Kodi Community Forum

Full Version: kodi not auto login in asus kodibuntu
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I installed kodi an asus chromebox and it all works like a champ, but everytime i reboot or turn it off then back on, it always takes me to the "login" screen, how can i have it auto-login to kodi without having to enter the password every time.


thanks
Did you install OpenELEC or Kodibuntu?

EDIT: derp, never mind.
In windows you have to disable the windows needs a password.. I assume unbuntu has the same type of thing!!
You just need to switch the session back over to Kodi: http://kodi.wiki/view/Kodibuntu#Basic_use :

Quote:Note: If you last booted directly or switched to desktop and shutdown the HTPC while in desktop, on next reboot you will get the last used session by default.

To return to Kodi, logout, select Kodi as session in the top-right pulldown menu and enter your username and password again.