Kodi Community Forum

Full Version: [Isengard] Audio settings missing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
On my SYSTEM/SETTINGS/AUDIO menu I do not have the "Enable Passthrough", "Passthrough Output Device" or "Dolby Digital Capable Receiver" choices.

Is there a trick to get these choices on Isengard? I had them for past versions of XBMC/Kodi.

BTW The problem is I am not getting AC-3 sound.

Thanks for any help
Cdawg
See: Settings (wiki)
or: PulseAudio (wiki)

depending on what you are running. As you did not read the "Read this before posting" post ... no one knows.