Kodi Community Forum

Full Version: Videos start in the background (OpenELEC)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
*** I have posted this question in the OpenELEC forum, but since I am not sure if it's an OpenELEC or Isengard issue I am posting here as well to see if anyone has any suggestions. ***

I was running Kodi 14.2 via OpenELEC without issue for a number of months, and everything was fine. I saw that Isengard was released, so I downloaded it, put it in the Update folder on my OpenELEC box, rebooted, and life looked good. Howerver, since upgrading, when I start a video I hear the audio, but don't see the video. I need to hit back 4 tines (once to the season folder, once to the root of TV shows, once back to the main menu, and then once again to the actual video playing). I've upgraded 2 OpenELEC boxes and they behave exactly the same way.

I tried a fresh install of OpenELEC with Isengard and the same result (which I know is RC2). I saw a link to a OpenELEC with RTM Isengard and tried, but same result.

I am confused and somewhat frustrated and am hoping someone has some suggestions. I don't know what, if any, of the below details are required, but here is an overview of my environment.

- 2 Intel NUC computers running OpenELEC (different models)
- MariaDB back end with customized advancedsettings.xml
- Ace Skin installed

I am happy to provide whatever info I can to assist in troubleshooting this. It's driving me (and my family) nuts.
Might be best to upload a debug log.

I've seen another thread in here (somewhere) that someone has had a similar issue, give a forum search a try.
So, don't I feel stupid. Smile

Someone replied to my OpenELEC forum post and suggested trying Confluence, and what do you know? It works as expected. I really didn't expect it to behave any differently, but wanted to test before shooting down the solution, but it does appear to be specific to the Ace skin (I tried Aeon Nox and it was fine as well).

I will still search as you suggested and see if there was a solution/workaround provided. I had searched previous to my posting, and didn't find anything, but maybe I didn't have correct key words.