Kodi Community Forum

Full Version: Videos start in the background
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am going to apologize for repeating the same post again, but it's easier than typing fresh.


I was running Kodi 14.2 via OpenELEC without issue for a number of months, and everything was fine. I saw that Isengard was released, so I downloaded it, put it in the Update folder on my OpenELEC box, rebooted, and life looked good. Howerver, since upgrading, when I start a video I hear the audio, but don't see the video. I need to hit back 4 tines (once to the season folder, once to the root of TV shows, once back to the main menu, and then once again to the actual video playing). I've upgraded 2 OpenELEC boxes and they behave exactly the same way.

I tried a fresh install of OpenELEC with Isengard and the same result (which I know is RC2). I saw a link to a OpenELEC with RTM Isengard and tried, but same result.

I am confused and somewhat frustrated and am hoping someone has some suggestions. I don't know what, if any, of the below details are required, but here is an overview of my environment.

- 2 Intel NUC computers running OpenELEC (different models)
- MariaDB back end with customized advancedsettings.xml
- Ace Skin installed

I am happy to provide whatever info I can to assist in troubleshooting this. It's driving me (and my family) nuts.


Someone suggested trying with Confluence, and sure enough the video starts normal. I also tried with Aeon Nox and it starts normally as well. So, it appears to be something unique to Ace running under Isengard.

Has anyone else noticed this? Any suggestions on how to fix this? I could move to another skin, but really like Ace and would prefer to continue using it, but this may be a show-stopper for me if I can't find a resolution.