Kodi Community Forum

Full Version: Rooster Teeth
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11
try this: the contextual menu item 'Play from here' is available now, it queues all the videos in the list from a certain point.
Hey Skipmode, we're working doing some addon web browser work, and it looks like using the git url source link throws errors. Could you use the project url https://github.com/skipmodea1/plugin.video.roosterteeth instead?
Hija Nate. Do you mean alter it on my github and then push it to the official Kodi repo?
Yep. The one in addon.xml
Right, i will fix that. And also in my other addons if they got the git url instead of the https url.
v1.3.3 (2017-03-03):
fixed some typos
fixed url in addon.xml as per request
I've been having an issue where it cannot verify my sponsorship. I tried different builds of Kodi, and I'm currently using v17. My log file is located at https://paste.ubuntu.com/24221545/

I have tried uninstalling/reinstalling, unchecking/rechecking, using both my email address and username, all with the same result: "Login has failed for this Sponsored video. In settings enter the correct username and password. Or turn off the Rooster Teeth Sponsor-switch if you aren't a Sponsor."

Any help would be appreciated.
In the log it looks like your userid/password are incorrect. Try login in here: https://roosterteeth.com/login

If that works ok, use the same userid/password in the addon. That should work :/. If not, maybe there is a difference in upper- or lowercasing of the userid/password...

Logged into the website via the link with no issues. Tried the same combination in the app, no luck. I have nothing capitalized in the username in neither the app nor the the website. Password only has one capital letter, which I know i'm typing in correctly.

I'm stumped...
I just looked in the settings.xml file in the resources folder for the plugin and both the username and password settings appear to be blank. Could it be possible that it is not capturing the information from the app?
You are looking at the wrong settings.xml file. Your userid/pw should be present in the settings.xml in the userdata/addon_data/plugin.video.roosterteeth.
And also this should be in there: <setting id="is_sponsor" value="true" />
Okay, I went to the proper xml file and noticed that the password was not capitalized, so I capitalized it. Re-launched Kodi and still same error.
Found the problem... I uppercased the username and it worked just fine along with the password being uppercased. I'll see if this translates to the install on the Fire TV.
Pages: 1 2 3 4 5 6 7 8 9 10 11