Kodi Community Forum

Full Version: Spurs TV
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7
In case there are Kodi fans who are also fans of Tottenham Hotspur, I present the Spurs TV plugin, available now from the official repository.

[Image: icon.png]

It’s slower than Michael Dawson turning in a tub of treacle, but it's been working pretty well for a while now. Post any issues or requests here.

COYS!
fantastic, will try it out tonight. am i wrong in thinking there was one before kicking around?
It's been in my repository for a while but never had a thread here until now.
ah ok, gotcha. good work, thanks!
Great stuff (Y)
Thank you
Many thanks for adding it in...

I'm getting an error trying to load up the videos Sad

Comes up saying check log?
Can you paste your log to a paste site and post the link here?
Hi, i've been having the same issue, say "check log for more information". Here's the log: http://www.xbmclogs.com/pghayyvx9
Please help this isn't even my Kodi, i was trying to fix this and suddendly this appened to all of the addons instaled. i try to downgrade the version and even install the latest one and the problem continuous.
According to the log you don't even have the Spurs TV plugin installed. The only error is with plugin.video.hallmark.
I know, i just realise i've posted the question in the wrong place. But, anyway, do you know how can i deal with it?
(2015-08-23 20:57)ferreiraamador Wrote: [ -> ]I know, i just realise i've posted the question in the wrong place. But, anyway, do you know how can i deal with it?

Post the log here I guess.
Hi

I am having the issues on my Android box getting Spurs TV to work.
Whenever I try to open a video it says error please see log.
I have an M8 android box and would like to know how I can upload the log as I have never done this before.
I also checked Spurs TV in Kodi on my laptop and this works but would really like to get it working again on my M8 box.

If you can help me to upload the error log so I can receive the correct advice to correct my issues.

Thanks
Version 2.3.1 should fix the problem on Android.
Thanks for the reply. Do you have an update on the release date for version 2.31.

Thanks again
I've requested an update to the official repository, should be no more than a few days.
If you don't want to wait you can get the update from my repository.
Pages: 1 2 3 4 5 6 7
Reference URL's