Kodi Community Forum

Full Version: Website loading problems
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Not sure what I'm doing wrong but I only seem to be able to access forum.kodi.tv

kodi.tv and kodi.wiki give me timeouts and this sort of performance:

Image

That's a 27 min. load time for kodi.tv.

In comparison plex.tv takes 2 seconds:

Image

Any suggestions as to what I might be doing wrong?
both work fine for me. Maybe it was just a hickup on the server?
Consistent. Been that way for weeks. Not a problem on my phone using 3G so maybe it's my ISP?
The most interesting part of that picture isn't shown:
Are the waiting times consistent for each item you need to get or is it a certain item that has longer waiting time ?

It's most likely your ISP having a (really) crap connection to our server.
Chrome has a very nice network graph display that shows very detailed information. Could you try that and share it with us ?

For me plex.tv takes 20 seconds... it could just be they are hosted on badly peering networks from eachother :/
I don't see any consistency except being hosted at kodi.tv and it appears to be connect and receive times as well as wait times.

Image
Is this what you meant?

Image
yeah that is just very weird.
3 full minutes to download a 40.5 KB styles.css from a server that is not approaching bandwidth limits is not right

I don't understand why your provider / browser is not caching them either.
Try a "tracert kodi.tv" in the command line and see if any hops are taking unusually long.
Indeed, I was focussed on transfer times and had ignored the fact that the connect itself was super slow as well.

Tracerouting the path is a good idea.