Kodi Community Forum

Full Version: [openelec] - playback freeze after few-minutes
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

Suddenly all media files freeze while playing, about 5-6 minutes after start/resume. Then kodi is unresponsive for a minute or two and then I can resume the playback until next freeze.
The hardware: cubox-i2x, latest openelec. Media files are stored on Synology NAS / nfs share.

the log (issue happens ~16:25:38 - I issued "date" command on opened telnet session a few seconds after the freeze):
http://xbmclogs.com/pluziczvd

Can anyone can help/advice on this?

The system (openelec/kodi+nas+switch/router) worked flawlessly for year without any problems.

Thanks!
Hi Flyck,

It's possible we are experiencing the same underlying problem, but manifesting in a slightly different way.
241981 (thread)

My setup is very similar - I run OpenElec (on a chromebox) and I also have a Synology NAS serving my files.
My setup also worked flawlessly for at least a year and the problem appeared yesterday.

It probably won't help you fix it but If nothing else my post should help you narrow down what might be causing your exact problem.
My money is currently on "a Synology bug that's only just appeared because it is the 10th of the 10th and their software is reasonably sloppy"

Good Luck
Thanks a lot TychoCaine,

I have spare andoid box that works fine, so I just decommissioned my openelec box for now...
I'll receive raspberry-pi very soon and I intend to install openelec on it and see if it works, I'll update.

Thanks!
I have similar problems with Kodi on android and my Synology NAS.

Did any of you recently upgrade their NAS firmware? or perhaps Openelec version?

I did not have this problem for a year or so, but several months ago it starteed. I cannot recall when I installed Symology DSM 5.2 but suspect a causal connection there.

Cheers,