Kodi Community Forum

Full Version: A Confluence ZEITGEIST [ 17.x Krypton 18.x Leia (mid-future: 19.x/20.x) ]
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33
Hey vtaylor1229, a fix will be out for that very soon! I'll post here again when released.
@vtaylor1229 
Feedback needed:
Can't reproduce the problem. Please tell me, which skin version you have installed. Happy to look into it further, if the skin is the cause of the problem. Thanks :-D
I am using version  4.2.0. but I also tried  it  with the older versions of the skin with the same result. I had no such trouble with previous kodi leia versions, e.g. kodi 18 rc 1, 2,  3, 4, 5  only with his last "final' release (kodi 18.0). When previously I  installed various  versions of kodi  18 (rc 1, 2, etc), I simply installed each one over the other with  your skin installed and when the installation process was finished, your skin was retained. However in the installation of this final version of kodi  18.0. the default skin (estuary) remained with a prompt about incompatible  addons being excluded.
Hope his helps nd many thanks for your prompt response and offer of help.
Strange.
- Which platform do you use? Do you use multiple platforms? All with the same problem?
- You install the skins directly from my repo, correct?

Just to confirm: 4.2.0 is the correct version for KODI 18 which i also use.
I just upgraded my TestInstall of KODI 18 on Windows to KODI 18.0 final and the skin stays on version 4.2.0 without any problem. (4.2.0 has xbmc.gui 5.14.0 which is the correct version for KODI 18 final)

- Did you try to go to the addon Manager -> All Addons -> search for the entry "A Confluence ZEITGEIST (Beta) (KODI 18)" and click on update and select 4.2.0 again?
- Check if the button "Enable" is clickable, if it is, try enabling the skin again with that click and the of course select the skin via Skin selection or "Use" button
Thanks axbmcuser and all is fine now! I followed your suggestion to  "click on update and select 4.2.0 again" and  that fixed the problem.I was then able to change to your skin. 
Again thanks  for  your assistance and please  note that I think your skin with its functional simplicity is really  great!
Glad it worked out!
Thank you for this Great Skin. Great work
Thanks for the great feedback.
My favourite skin by far! Thank you!

I did notice something perhaps buggy from kodi Krypton to Leia where say you have the set views in addons to info view then when you select the next page will go to list view.
Never did it in Krypton but does it in Leia so not sure if its skin related or a Krypton bug?

Thanks in advance.
Thanks for the feedback. Can you test Original Confluence on Leia and check if it has the same problem?
Is the tmdb key needed to display budget and revenue on dialogvideoinfo?
Yes.
Budget and revenue are the only values which are fetched from TMDB at this time.
Possible bug:

When I browse through movies and get into dialogvideoinfo, listitemhelper doesnt show ratings. I need to get back into view, unfocus the movie, and come back to the movie to see the rating in dialogvideinfo. I hope this makes sense...
I'm afraid i never saw something like this on my test systems.

A compact screencap-video showing the potential issue would be very helpful.
(2019-03-11, 22:07)axbmcuser Wrote: [ -> ]I'm afraid i never saw something like this on my test systems.

A compact screencap-video showing the potential issue would be very helpful.
Could it be that I am creating a conflict because I also use a skin that uses skinhelper and both SHS and listitemhelper saves info in cache?
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33