Kodi Community Forum

Full Version: Retro Player and "Normal" Kodi
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys

Just a quick newbie question.
How does Retro Player stack with the normal Kodi application? I have a box running Kodi Isengaard and i would really like to try out Retro Player. But i dont wanna mess with my regular Kodi installation
Can they be installed Side-by-side? Or will installing Retro player mess up my Kodi installation?

Thanks..
You could install kodi with retroplayer into a seperate folder than where you have it installed already and run the new one in portable mode to test it out and have it's own setup.
So long as you don't move from Kodi 15.2, you can install retroplayer, see if there are any problems, and always switch back without issue. Aside from adding gaming and changing the way controller input works, they're identical.
I just installed a retroplayer build over a regular Kodi install on my htp (sofar I only had it on a separate laptop). No problem, since I stuck with Confluence anyway. Libraries remain as they were.
If you match the base Kodi version, you should be fine. Look for the version I build retroplayer against in the filename. These should be perfectly interchangeable.

ATM RetroPlayer is built against 15.1

When 15.2 is released, I'll upload builds against 15.2 (already finished rebasing, just waiting for the point release)

I'm building v2 of the controller configuration utility. I'm developing against 16 alpha4, so we might see some Jarvis builds sometime soon.
(2015-10-18, 17:09)garbear Wrote: [ -> ]so we might see some Jarvis builds sometime soon.

Cool Cool Cool
(2015-10-18, 17:09)garbear Wrote: [ -> ]If you match the base Kodi version, you should be fine. Look for the version I build retroplayer against in the filename. These should be perfectly interchangeable.

ATM RetroPlayer is built against 15.1

When 15.2 is released, I'll upload builds against 15.2 (already finished rebasing, just waiting for the point release)

I'm building v2 of the controller configuration utility. I'm developing against 16 alpha4, so we might see some Jarvis builds sometime soon.

Will a .deb package be available for 15.2 with retroplayer?