Kodi Community Forum

Full Version: youtube upnp - log file included
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi guys, please HELP!

I can no longer get UPNP to work with my smart tv. It was working up until recently. Also other addons within kodi were working fine also using upnp to the smart tv which no longer work.

I was running kodi from a laptop and it was all working like a dream.

Hi guys, please HELP!

I have tried the following.

1. Virgin media super hub settings, (ensured upnp was enabled)
2. Tried another router of the same kind which i had as a spare (rang virgin got it connected and no joy)
3. Tried both wireless and through ethernet.
4. Reset router
5. Factory reset on Samsung smart 3d tv.
6. Made sure the kodi youtube settings box was ticked so as to use other devices.
7. Reinstalled windows.
8. Upgraded windows to windows 8 then windows 10.
9. Rang samsung to check all was ok settings wise.
10. Same with virgin.
11. Tried a different device with kodi installed.
12. Made sure kodi upnp settings were all correct.

I cannot think of anythingelse i can do, I have even tried previous version of Kodi as it was working with v15.1. I just don't understand why all of a sudden it no longer works.

In youtube (kodi) i right click and it even picks up my tv and i click it but it just wont transfer it.

Can anyone help me. Been trying this for over a week now.
Debug log (wiki)
http://xbmclogs.com/pv3gmnmbp Thanks for the help on uploading the log mate.
(2015-10-27, 21:10)nickr Wrote: [ -> ]Debug log (wiki)
done mate
Huh Anybody out there, can nobody make sense of this.
Not a debug log. Also presence of 1channel will mean you will get no help.