Kodi Community Forum

Full Version: ASUS MEMO unfortunately kodi has stopped working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Total noob here,
I havnt messed with XBMC sence I used slayers to mod an original Xbox.

I have here a Asus Memo 7" and I keep getting "unfortunately kodi has stopped working"
I tried the install from the google play store but that version said it wasnt compatable, so I went to the main download page and downloaded and installed the "arm" version.
I also rooted the device today to try and see if that would help but still get the same error. I also downloaded a root checker and it said the device was fully rooted.

Is there anything I can do to get this thing going?, or will it just not run the app?
Kodi (15.2 from the Play Store) installs and works fine on my Asus Memo. Rooting makes no difference and you don't need root for Kodi.

Have you installed the latest Android update? Asus just rolled out a Android 5 update about a week or so ago.
i have 4.3, Ill try that and post a follow up, thanks.
well, i downloaded the update and when it rebooted it said it went back to oridunal configuration, (4.3 ) and dosnt show an update anymore. Guess i have to figure that out now.
sucks, this is a brand new tablet