Kodi Community Forum

Full Version: Amber now updated for Jarvis\v16
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9
(2016-04-18, 10:25)magarto Wrote: [ -> ]I have some problems with Amber 2.2.5:
1) If I set vertical mode, after relaunching Kodi it backs to horizontal mode again. Tested in Jarvis with Raspberry and Ubuntu x64.
2) The same if I disable some tabs like weather.
3) Only in the Raspberry, exit tab only shows exit, not reboot, shutdown...

I tried removing data in userdata and the skin directory itself but it didn't fix it.

Also, I would like to know if it is possible to avoid the moving menu because tabs with moving menu makes my Raspberry goes to 70% CPU instead of 10%.

Thanks in advance and congratulation for this fantastic fork.

I have logged a report here as it seems to be across multiple skins, if it is confirmed I will log it in Trac.

http://forum.kodi.tv/showthread.php?tid=270180
(2016-04-18, 10:30)joethepartylion Wrote: [ -> ]I have logged a report here as it seems to be across multiple skins, if it is confirmed I will log it in Trac.

http://forum.kodi.tv/showthread.php?tid=270180

I've logged a trac ticket for this as it seems to be affecting multiple skins. Thanks.

http://trac.kodi.tv/ticket/16695
(2016-04-18, 10:25)magarto Wrote: [ -> ]Also, I would like to know if it is possible to avoid the moving menu because tabs with moving menu makes my Raspberry goes to 70% CPU instead of 10%.

Initial trial for static vertical menu has been accepted into the next version so should be available when Jester releases 2.2.6
(2016-04-19, 12:29)joethepartylion Wrote: [ -> ]
(2016-04-18, 10:30)joethepartylion Wrote: [ -> ]I have logged a report here as it seems to be across multiple skins, if it is confirmed I will log it in Trac.

http://forum.kodi.tv/showthread.php?tid=270180

I've logged a trac ticket for this as it seems to be affecting multiple skins. Thanks.

http://trac.kodi.tv/ticket/16695

Thanks to you.
If you need any help, let me know.
Hi,

I don't know if it's related directly to kodi or to Amber but since Jarvis, on my harmony remote, the "menu" key doesn't work anymore.

On Isengard, when I was in the episode list of a TV serie, a press on the "menu" key send me back to the home screen. Now it just do nothing...

However, in playback mode, a press does exactly the same thing as the "OK" key : it shows the OSD.

Any idea on this problem ?

Thx.
Anyone out there who can help - not sure if this is a bug, a feature request or my own stupidity:

When I watch content on another Plex device or console, in order for my "on deck" items to update through PlexBMC/ Amber, I need to actively load some other screen (any) and then go back to the home screen. Not sure if one of the components is supposed to poll my PMS looking for updates, but that would certainly be helpful.

I'm using:

Amber 2.2.5
PlexBMC [isengard-helper-merge branch]
Kodi 16.1-RC3
Raspberry Pi 1 Model B

Thanks in advance!

EDIT: Might not be an issue with polling PMS, but rather an issue with when and how the On Deck items are refreshed from within the skin i.e. it seems to require entering and exiting another screen in order for the On Deck items to refresh.
Anyone have insight into the following:

I opened KODI this morning (16.1 with Amber skin) and updates started.
During the update process the screen went black and all categories on the home screen were gone.
The menu was set to vertical.

This appears to be related to the latest Amber skin update. I am unable to navigate with no menus on the home screen. Confused

Any help would be greatly appreciated.

~M
(2016-05-08, 18:19)maxwellok97 Wrote: [ -> ]Anyone have insight into the following:

I opened KODI this morning (16.1 with Amber skin) and updates started.
During the update process the screen went black and all categories on the home screen were gone.
The menu was set to vertical.

This appears to be related to the latest Amber skin update. I am unable to navigate with no menus on the home screen. Confused

Any help would be greatly appreciated.

~M

I seem to be having the same problem. After the skin updated, screen went black, then came back with just the background and clock. No menu or options of any sort.
(2016-05-08, 18:36)Endy Wrote: [ -> ]
(2016-05-08, 18:19)maxwellok97 Wrote: [ -> ]Anyone have insight into the following:

I opened KODI this morning (16.1 with Amber skin) and updates started.
During the update process the screen went black and all categories on the home screen were gone.
The menu was set to vertical.

This appears to be related to the latest Amber skin update. I am unable to navigate with no menus on the home screen. Confused

Any help would be greatly appreciated.

~M

I seem to be having the same problem. After the skin updated, screen went black, then came back with just the background and clock. No menu or options of any sort.


Exit Kodi,delete Amber.skin from your userdata folder. Re-open to confluence skin and install Amber skin again, but set vertical menu to static.
Probably a bug.
Yes it is a bug, it is fixed in pull #54, sorry this one slipped through the net. I've asked jester to pull 2.2.6 for now. Thanks for the reports everyone, and again my apologies.
My mother is running Amber, she's two hours away and as technically inclined as a typical 60 year old. Will there be an update sent out to fix this? Even if it rolls it back to a previous versions. It would save me over four hours and I'm sure many others as well.

Thank you for keeping this skin alive! It's by far the best skin for my use.
(2016-05-08, 18:44)Gasoliner Wrote: [ -> ]Exit Kodi,delete Amber.skin from your userdata folder. Re-open to confluence skin and install Amber skin again, but set vertical menu to static.
Probably a bug.

this fix doesn't seems to work. after installation of Amber skin again "settings" menu option under skin config is now grayed out and unavailable
Sorry about this bug, an update is on its way to fix the blank menu. If you wish to fix it manually you can delete line 687 in Includes_Vertical_Home.xml which reads.

<visible>Skin.HasSetting(StaticVerticalHome)</visible>

Or when setting the vertical home option in settings you must also select the static vertical home option in the same list as well.

Sorry about this, it seems to slip through our testing.
(2016-05-09, 07:43)joethepartylion Wrote: [ -> ]Sorry about this bug, an update is on its way to fix the blank menu. If you wish to fix it manually you can delete line 687 in Includes_Vertical_Home.xml which reads.

<visible>Skin.HasSetting(StaticVerticalHome)</visible>

Or when setting the vertical home option in settings you must also select the static vertical home option in the same list as well.

Sorry about this, it seems to slip through our testing.

Not a big deal man. Everyone makes mistakes. I was just wondering about the time line for the fix so I can report that to my friends and family that are also using Amber.
Jester has said that the update has been pushed to the kodi repo and is available and should auto-update, it may take a few hours for the mirrors to sync but it should be with everyone shortly.
Pages: 1 2 3 4 5 6 7 8 9