Kodi Community Forum

Full Version: [RELEASE] Flix2Kodi - Just another Netflix-Addon
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2017-05-27, 19:06)yamboo-efi Wrote: [ -> ]Released Version 0.6.8.

* Improved API_URL detection
* Fixed wrong credentials detection
* Fixed suggestions retrieval.
* Fixed support on Kodi 17.x in Windows.

You can grab it from https://github.com/yamboo-efi/plugin.vid...i/releases

I am trying to install this and get Failed to install from zip. running 17.3 Kodi on Windows 7.
Sorry, i made a mistake packaging the release zip. Please download again and try the new zip.
Ok, please don't flame or kill me... but when I get the error message it tells me to "check the log for more information"
Where is the log?
You didn't detail your operating system. So look it up here...

http://kodi.wiki/view/Log_file/Advanced#Location
(2017-05-30, 01:11)Karellen Wrote: [ -> ]You didn't detail your operating system. So look it up here...

http://kodi.wiki/view/Log_file/Advanced#Location

Ah ok, thought it was a separate log file for the plugin. Thanks
Latest update worked like a charm for me on Windows 10. However its been so long since I've used Flix2Kodi. My remote used to do simple things like the ok button would pause and un pause whatever I was watching but that isn't the case anymore. How is everyone using their MCE remote with Flix2Kodi?
@yamboo-efi Thanks for the fork and trying to keep this project alive! Tried downloading the latest release, but I'm also getting the ""Failed to install add-on from zip file" error. Just downloaded the latest zip from the github releases page. Running ArchLinux with Kodi 17.3. Debug log is not saying very much, only
Code:
11:11:17.416 T:140042050393792   DEBUG: CAddonInstaller: installing from zip '/home/htpc/Public/plugin.video.flix2kodi.zip'

And nothing anymore after that.
i have a raspbery pi 2 openelec latest kodi

i can log in but video does not play

what browser should i use? i tried all of them but it does not work. I don't think this plug in is for Raspberry Pi users
Hello Kodi Users,

My logfile: https://pastebin.com/rQAzHvuX

I am a Netflix account owner from Australia, and I tried the Flix2Kodi add-on to my Kodi, but it does not work. When I try to login, it gives a selection of 2 users, mine and my girlfriends, but later it tries to login 2 times before I get a failed message. Is the reason that I am in Australia, or what could be causing this problem?
Our NetFlixx account works normally on our Samsung TV, but the interface is just horrible on our TV. Would love to run it on Kodi instead.



Could anyone share some light on this issue?

Thank you,
Warcious
Not sure what I may be doing wrong. I can launch the browser (Chrome or Edge) from Kodi and play the video no problem, but after closing the browser window, Kodi is frozen on the message "if your browser does not launch something went wrong, push back etc..". Pushing back doesn't work, I can hear the Kodi menu in the background but the screen is frozen on this message?

Using Kodi 17.3 with Windows 10 latest updates.


Thanks
Tony
(2017-05-30, 03:55)LupinSansei Wrote: [ -> ]Latest update worked like a charm for me on Windows 10. However its been so long since I've used Flix2Kodi. My remote used to do simple things like the ok button would pause and un pause whatever I was watching but that isn't the case anymore. How is everyone using their MCE remote with Flix2Kodi?

I don't have a remote control to test. Check plugin settings a make sure that "Alternate control management" is disabled. What browser you use?

(2017-05-30, 11:15)TimoV Wrote: [ -> ]@yamboo-efi Thanks for the fork and trying to keep this project alive! Tried downloading the latest release, but I'm also getting the ""Failed to install add-on from zip file" error. Just downloaded the latest zip from the github releases page. Running ArchLinux with Kodi 17.3. Debug log is not saying very much, only
Code:
11:11:17.416 T:140042050393792   DEBUG: CAddonInstaller: installing from zip '/home/htpc/Public/plugin.video.flix2kodi.zip'

And nothing anymore after that.

I don't know the reason. Have you tried download again the file and install?

(2017-06-03, 01:40)user1204 Wrote: [ -> ]i have a raspbery pi 2 openelec latest kodi

i can log in but video does not play

what browser should i use? i tried all of them but it does not work. I don't think this plug in is for Raspberry Pi users

Check post #957

(2017-06-08, 03:11)warcious2015 Wrote: [ -> ]Hello Kodi Users,

My logfile: https://pastebin.com/rQAzHvuX

I am a Netflix account owner from Australia, and I tried the Flix2Kodi add-on to my Kodi, but it does not work. When I try to login, it gives a selection of 2 users, mine and my girlfriends, but later it tries to login 2 times before I get a failed message. Is the reason that I am in Australia, or what could be causing this problem?
Our NetFlixx account works normally on our Samsung TV, but the interface is just horrible on our TV. Would love to run it on Kodi instead.



Could anyone share some light on this issue?

Thank you,
Warcious

What browser have you selected in settings? Do you have Chrome browser installed? If not, please install it and try again.

(2017-06-08, 21:39)TonyBirt Wrote: [ -> ]Not sure what I may be doing wrong. I can launch the browser (Chrome or Edge) from Kodi and play the video no problem, but after closing the browser window, Kodi is frozen on the message "if your browser does not launch something went wrong, push back etc..". Pushing back doesn't work, I can hear the Kodi menu in the background but the screen is frozen on this message?

Using Kodi 17.3 with Windows 10 latest updates.


Thanks
Tony

Could you attach the log?
Thanks yamboo-efi for reply, attached log. After more testing this morning, the problem only occurs for me when playing something directly from a widget (Titan skin), if I go through the app menu's playback is flawless, thanks


https://www.dropbox.com/s/qsm2p7y67kothji/kodi.log?dl=0
Hello Kodi Users,

My logfile: https://pastebin.com/rQAzHvuX

I am a Netflix account owner from Australia, and I tried the Flix2Kodi add-on to my Kodi, but it does not work. When I try to login, it gives a selection of 2 users, mine and my girlfriends, but later it tries to login 2 times before I get a failed message. Is the reason that I am in Australia, or what could be causing this problem?
Our NetFlixx account works normally on our Samsung TV, but the interface is just horrible on our TV. Would love to run it on Kodi instead.



Could anyone share some light on this issue?

Thank you,
Warcious
@yamboo-efi I was using Chrome but I could never get Chrome to exit so I tried Edge which doesn't even go fullscreen lol.
@LupinSansei: If the remote works in kodi, they will work with addon too. If you check that post you find what actions are mapped. In your case a keypress of stop or back key would be close the chrome. This, thinking that that keypress do that inside kodi.

If isn't the case, please check the log because unknown keypress are logged.

Attaching a log would be usefull. Wink