Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
(2017-03-24, 23:01)Basje Wrote: [ -> ]
(2017-03-24, 22:46)newk Wrote: [ -> ]Hi!

I'm having some problem with Kodi crashing when I start retrospect.
I have tried installing it from scratch again with the guide in "troubleshooting" on the website.
But the problem remains.

I don't know if this is caused by retrospect or if there is some underlying issue. Maybe you can tell?

This is the crashlog: http://paste.ubuntu.com/24242931/

Thanks!

Please post a DEBUG retrospect.log on pastebin.com

Here you go Smile
http://pastebin.com/inrdrben
(2017-03-24, 23:24)newk Wrote: [ -> ]
(2017-03-24, 23:01)Basje Wrote: [ -> ]
(2017-03-24, 22:46)newk Wrote: [ -> ]Hi!

I'm having some problem with Kodi crashing when I start retrospect.
I have tried installing it from scratch again with the guide in "troubleshooting" on the website.
But the problem remains.

I don't know if this is caused by retrospect or if there is some underlying issue. Maybe you can tell?

This is the crashlog: http://paste.ubuntu.com/24242931/

Thanks!

Please post a DEBUG retrospect.log on pastebin.com

Here you go Smile
http://pastebin.com/inrdrben
Seems like it crashes on the https connections. What build/system are you running it on.

Sent from my ONEPLUS A3003
(2017-03-24, 23:42)Basje Wrote: [ -> ]
(2017-03-24, 23:24)newk Wrote: [ -> ]
(2017-03-24, 23:01)Basje Wrote: [ -> ]Please post a DEBUG retrospect.log on pastebin.com

Here you go Smile
http://pastebin.com/inrdrben
Seems like it crashes on the https connections. What build/system are you running it on.

Sent from my ONEPLUS A3003 (typie typie)

Ok, I'm running this on a Intel NUC DN2820FYKH

Kodi 17.1 Git:20170320-nogitfound
Ubuntu 16.04.2 LTS, kernel: Linux x86 64-bit version 4.4.0-66-generic

I had problems on Kodi 17 too and it started a week or so ago.
But I can't remember installing or changing anything that may have caused it.
(2017-03-24, 23:51)newk Wrote: [ -> ]
(2017-03-24, 23:42)Basje Wrote: [ -> ]
(2017-03-24, 23:24)newk Wrote: [ -> ]Here you go Smile
http://pastebin.com/inrdrben
Seems like it crashes on the https connections. What build/system are you running it on.

Sent from my ONEPLUS A3003 (typie typie)

Ok, I'm running this on a Intel NUC DN2820FYKH

Kodi 17.1 Git:20170320-nogitfound
Ubuntu 16.04.2 LTS, kernel: Linux x86 64-bit version 4.4.0-66-generic

I had problems on Kodi 17 too and it started a week or so ago.
But I can't remember installing or changing anything that may have caused it.

Don't know if Kodi uses the OS SSL and Python or the build in. But make sure all these components are up to date.
Hey im not sure if you take requests but i would like to see atv.be and stievie.be added in retrospect.
stievie uses the same account as vtm
atv is no login required
(2017-04-08, 17:22)Rami67 Wrote: [ -> ]Hey im not sure if you take requests but i would like to see atv.be and stievie.be added in retrospect.
stievie uses the same account as vtm
atv is no login required

Requests can be made via the Issue tracker: https://bitbucket.org/basrieter/xbmc-onl...tatus=open

Stevie.be is already requested: https://bitbucket.org/basrieter/xbmc-onl.../stieviebe

You can vote for that change to make it more important. For atv.be you can create a new enhancement request there.
Tried to install Retrospect to a newly fresh Kodi 16.1 installation but the installation failed, anyone with some ideas?
Is there any other plugins i need to get the Retrospect to install correctly?
(2017-04-10, 15:32)CodiUser Wrote: [ -> ]Tried to install Retrospect to a newly fresh Kodi 16.1 installation but the installation failed, anyone with some ideas?
Is there any other plugins i need to get the Retrospect to install correctly?

You probably need to provide some more information. At minimum a debug log
(2017-04-10, 15:34)asplundj Wrote: [ -> ]
(2017-04-10, 15:32)CodiUser Wrote: [ -> ]Tried to install Retrospect to a newly fresh Kodi 16.1 installation but the installation failed, anyone with some ideas?
Is there any other plugins i need to get the Retrospect to install correctly?

You probably need to provide some more information. At minimum a debug log

ERROR: CAddonInstallJob[net.rieter.xot]: MD5 mismatch after download special://home/addons/packages/net.rieter.xot-4.1.3.zip
(2017-04-10, 16:02)asplundj Wrote: [ -> ]Did you follow these steps?
http://www.rieter.net/content/xot/troubl...g/install/

yes, and the install of the Retrospect repository was successful but the Retrospect video addon from the repository failed every time i tried.
But then i tried to install the Retrospect video addon directly from the zip-file from the website and then it was successful, and now it says activated when i check in the repository and the addon works great.
So now its good, but a little bit strange why it didnt work to install directly from the repository.
Probably a corrupt download. Kodi caches those files, and thus cached a corrupted download. You can try removing the home/addons/packages/net.rieter.xot-4.1.3.zip file.
(2017-04-10, 17:50)Basje Wrote: [ -> ]Probably a corrupt download. Kodi caches those files, and thus cached a corrupted download. You can try removing the home/addons/packages/net.rieter.xot-4.1.3.zip file.

will it still work then? because the zip-file i downloaded from the rieters website has the same name 4.1.3, so it will not affect the working installation if i remove that name in the cashes?
hello
who can fix RTBF(french Belgiun tv) link in this add-on ?
The Dutch kijk.nl channels are no longer working for me.

Is this something on my end or can someone confirm this?