Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Looks like NRK are planning to shut down tvapi.nrk.no. https://github.com/tamland/xbmc-addon-nrk/issues/50

I guess we just have to wait and see.
(2018-05-18, 07:59)asplundj Wrote: [ -> ]Looks like NRK are planning to shut down tvapi.nrk.no. https://github.com/tamland/xbmc-addon-nrk/issues/50

I guess we just have to wait and see.
 We will see.
Hi Bas,

Just found out that TV channels : VTM / Q2 don't have any replay episodes anymore. (only live TV is still visible in list).
Running the latest version aplha 14.
Think the VTM/Q2 media group maybe changed something in their sites.

regards
(2018-05-18, 19:16)Basje Wrote: [ -> ]
(2018-05-18, 07:59)asplundj Wrote: [ -> ]Looks like NRK are planning to shut down tvapi.nrk.no. https://github.com/tamland/xbmc-addon-nrk/issues/50

I guess we just have to wait and see.
 We will see.

That is correct. Only under Kodi Leia builds it will show the replay episodes, as they are encrypted and require Widevine decoding.
upgrade to kodi (libreelec 9.x) yesterday.
Manually installed Widevine afterwards and then retrospect worked again on the replay channels of VTM/Q2/Stevie/...
(2018-06-09, 11:20)monty_burns_007 Wrote: [ -> ]upgrade to kodi (libreelec 9.x) yesterday.
Manually installed Widevine afterwards and then retrospect worked again on the replay channels of VTM/Q2/Stevie/...
 Very good to hear that!
It seems the Alpha 23 release the Swedish channels TV4 Play, TV 7 Play doesn't open any streams. Error is "Cant start playback". Dplay also doesn't play non-premium content. Error message is "No associated stream". I uninstalled the plugin (removed all plugin related folders as well), did clean install of the plugin. Still same errors.

SVT Play works though. Those are the channels I have tested so far.

/ Stefan
(2018-07-04, 19:48)ljgibbzz Wrote: [ -> ]It seems the Alpha 23 release the Swedish channels TV4 Play, TV 7 Play doesn't open any streams. Error is "Cant start playback". Dplay also doesn't play non-premium content. Error message is "No associated stream". I uninstalled the plugin (removed all plugin related folders as well), did clean install of the plugin. Still same errors.

SVT Play works though. Those are the channels I have tested so far.

/ Stefan
 Please post a retrospect.log (enable debug logging in Retrospect, try playback and upload) for this on pastebin.com. Also: make sure that the widevine.dlls are present in the Kodi cdm folder, they are needed.
NPO suddenly gives a 'no episodes found' error on all programs, while everything worked flawlessly yesterday evening. Did the site change again? Or any other ideas?

TIA
(2018-07-12, 12:52)WeirdH Wrote: [ -> ]NPO suddenly gives a 'no episodes found' error on all programs, while everything worked flawlessly yesterday evening. Did the site change again? Or any other ideas?

TIA
 I assume so. Please make sure that you are running the latest net.rieter.xot-4.1.7alpha23 version. If that is the case, please report it as a bug in the bugtracker: https://bitbucket.org/basrieter/xbmc-online-tv/issues

Don't forget to attach a debug retrospect.log file.
Hi, thanks for your reply. I created the issue here. The log contains the opening of a few different folders.

I saw a couple of 'internal server error 500' entries in there, but when I paste the specified URL in a browser, NPO gives a 404 catch page. (Here's one example)
Hi
Just came back to my kodi from a sumer holiday and now NRK1 live stream does not work. Is it only me or should I report an issue at Bitbucket?
Ketil
(2018-08-25, 20:09)rytmisk Wrote: [ -> ]Hi
Just came back to my kodi from a sumer holiday and now NRK1 live stream does not work. Is it only me or should I report an issue at Bitbucket?
Ketil
 Yes, please report issues there and don't forget to attach a retrospect.log with debug logging.
Hi Basje, I recently upgraded from beta8 to beta22, but then Live tv stopped working. Reverting back to beta8 brought back Live tv. I have no log, sorry, but I could make one if needed?
What channel?

Could it be this issue: https://bitbucket.org/basrieter/xbmc-onl...ng-anymore