Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Bram77 Wrote:I can't play video files true the "Kanalen Kierzer" option. XBMC completely locks up. The only option is to hard-reset XBMC. The log doesn't really tell me what is going wrong. Below is a small portion of the log. I can send the whole file if needed.

Code:
starting UpdateVideoItem for Journaal 24 (KanalenKiezer)
20080402 13:59:38 - INFO     - uriopener.py     - 152 - Opening requested uri Async: http://www.kanalenkiezer.nl/ajax/getSTREAM.php?id=1&db=1 (already 2 threads)
20080402 13:59:38 - INFO     - uriopener.py     - 408 - Determining which Progessbar to use....
20080402 13:59:38 - INFO     - uriopener.py     - 413 - FileSize is known (fileSize=116)
20080402 13:59:38 - INFO     - uriopener.py     - 191 - Url http://www.kanalenkiezer.nl/ajax/getSTREAM.php?id=1&db=1 was opened successfully
20080402 13:59:38 - INFO     - chn_class.py     - 808 - finishing UpdateVideoItem. Media url = http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx
20080402 13:59:38 - INFO     - chn_class.py     - 347 - Updating item (GUIDs match)
20080402 13:59:38 - INFO     - chn_class.py     - 351 - Starting playback of Journaal 24 (mediaurl=http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx)
20080402 13:59:38 - DEBUG    - guicontroller.py - 122 - Fetching info for 'Journaal 24'. Setting:
20080402 13:59:38 - DEBUG    - guicontroller.py - 122 - | Description: 24 uur per dag het laatste nieuws, sportnieuws en actuele weersituatie.
20080402 13:59:38 - DEBUG    - guicontroller.py - 122 - + Image: Q:\scripts\XOT-Uzg.v3\channels\kk\kkimage.png
20080402 13:59:38 - DEBUG    - guicontroller.py - 140 - Showing rating: None
20080402 13:59:38 - INFO     - chn_kk.py        - 181 - Checking http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx for Content-Type (First Time)
20080402 13:59:38 - DEBUG    - chn_class.py     - 405 - OnKeyUp/KeyDown Detected
20080402 13:59:38 - INFO     - uriopener.py     - 288 - Retreiving Header info for http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx
20080402 13:59:38 - DEBUG    - chn_class.py     - 414 - No OnKeyUp/KeyDown for a complete item
20080402 13:59:38 - DEBUG    - guicontroller.py - 122 - Fetching info for 'Journaal 24'. Setting:
20080402 13:59:38 - DEBUG    - guicontroller.py - 122 - | Description: 24 uur per dag het laatste nieuws, sportnieuws en actuele weersituatie.
20080402 13:59:38 - DEBUG    - guicontroller.py - 122 - + Image: Q:\scripts\XOT-Uzg.v3\channels\kk\kkimage.png
20080402 13:59:38 - DEBUG    - guicontroller.py - 140 - Showing rating: None
20080402 13:59:38 - DEBUG    - uriopener.py     - 303 - Header info retreived: video/x-ms-asf for realUrl http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx
20080402 13:59:38 - DEBUG    - chn_kk.py        - 183 - Content-Type: video/x-ms-asf
20080402 13:59:38 - DEBUG    - chn_class.py     - 882 - Starting ASF/ASX Parsing for http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx
20080402 13:59:38 - INFO     - uriopener.py     - 152 - Opening requested uri Async: http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx (already 1 threads)
20080402 13:59:40 - INFO     - uriopener.py     - 408 - Determining which Progessbar to use....
20080402 13:59:40 - INFO     - uriopener.py     - 416 - FileSize is unknown
20080402 13:59:40 - INFO     - uriopener.py     - 191 - Url http://switch.streamgate.nl/cgi-bin/streamswitch?streamid=72&a=.asx was opened successfully
20080402 13:59:40 - DEBUG    - chn_class.py     - 884 - Opened the ASF/ASX:
20080402 13:59:40 - DEBUG    - chn_class.py     - 884 - | <ASX version="3.0">
20080402 13:59:40 - DEBUG    - chn_class.py     - 884 - | <TITLE>StreamGate</TITLE>
20080402 13:59:40 - DEBUG    - chn_class.py     - 884 - | <LOGURL HREF="http://log.streamgate.nl/log/sglog.php?sid=72&isp=9&a=xx"/>
20080402 13:59:40 - DEBUG    - chn_class.py     - 884 - | <ENTRY><REF HREF="mms://media.essentkabel.com/streamgate72"/></ENTRY><ENTRYREF HREF="http://switch.streamgate.nl/cgi-bin/defaultswitch?streamid=72&a=.asx"/>
20080402 13:59:40 - DEBUG    - chn_class.py     - 884 - | </ASX>
20080402 13:59:40 - DEBUG    - chn_class.py     - 886 - ['mms://media.essentkabel.com/streamgate72', 'http://switch.streamgate.nl/cgi-bin/defaultswitch?streamid=72&a=.asx']
20080402 13:59:40 - INFO     - chn_class.py     - 888 - Discovered ASX/ASF URL: mms://media.essentkabel.com/streamgate72
20080402 13:59:40 - INFO     - chn_kk.py        - 189 - Opening stream in player mms://media.essentkabel.com/streamgate72
20080402 13:59:40 - INFO     - chn_class.py     - 903 - Starting Video Playback using the defaultplayer
20080402 13:59:40 - INFO     - chn_class.py     - 914 - Going to playback a single item mms://media.essentkabel.com/streamgate72
20080402 13:59:40 - INFO     - chn_class.py     - 924 - Playing using default player
As you can see, it tries to start playback of 'mms://media.essentkabel.com/streamgate72', so I don't think it is an XOT issue. But could you see what happens if you start the playback of the url directly from XBMC? (via a .strm file).
I will try that today and post the result.
Thank you for, in my opinion, one of the best XBMC plugins ever! This plugin has made the XBOX interesting for a lot of my friends and family. The video and music playback capability of XBMC together with this plugin has made a lot of people ask me to help them softmodding a XBOX. Fantastic job, and thanks for maintaining the plugin on such a regular basis.
Ok, don't ask me why.... Somehow all seems to work fine. Maybe it's problem that occurs only after certain previous actions. If I find out how to reproduce it I'll let know how.
Hello,

sinds yesterday i can not open any dumpert movies.
when i click play ther is nothing happend.

when i run uzg as a video plug i cat the message:
Playlist playback aborted.
Too many consective failed items

I also tried to reinstall XBMC and UZG
Nothing helps.

Log file uzg:
http://code.google.com/p/xot-uzg/issues/detail?id=46
EDIT:

Only think what i did yesterday is renamed the avadash.xbe to avadash-bak.xbe
And placed a new one so xbmc will now start when booting the xbox.

On the other xbox I have renamed avadash.xbe but after this I have it changed it back to avadash.xbe

After this, I get the message:
Playlist playback aborted.
Too many consective failed items

its only happening when start dumpert, myvideo, kanalenkiezer and Quicksilver.
Hi,
It appears that MegaVideo links within Quicksilver do not work any more. I can get thumbnails, but nothing happens when I click the link.
CeleronNutcase Wrote:Hi,
It appears that MegaVideo links within Quicksilver do not work any more. I can get thumbnails, but nothing happens when I click the link.

Please post an issue on the XOT GoogleCode page: http://code.google.com/p/xot-uzg/ .

I will look into it then.
is xot-uzg supported on xbmc for windows?

I tried it but I can't get past viewing the episode names. The screen says press A to play but if I press A (or Enter or click with the mouse on the item), nothing happens.
yannick Wrote:is xot-uzg supported on xbmc for windows?

I tried it but I can't get past viewing the episode names. The screen says press A to play but if I press A (or Enter or click with the mouse on the item), nothing happens.

Nope, the problem is the lack of support for streaming video in windows xbmc.
thanks voor de quick reply. Ga dan Media portal maar eens proberen. Zit je toevallig ook achter deze plugin?
http://www.team-mediaportal.com/files/Do.../TVGemist/
yannick Wrote:thanks voor de quick reply. Ga dan Media portal maar eens proberen. Zit je toevallig ook achter deze plugin?
http://www.team-mediaportal.com/files/Do.../TVGemist/

No, I did not make that plugin. Just the XBMC one.
Hi,

Since some months uitzendinggemist does not work anymore for Nederland 1, 2 & 3. The other channels work. If I browse to nederland 1, it says it is downloading the uitzending I want to see, but nothing happens. Known problem?
sanssems Wrote:Hi,

Since some months uitzendinggemist does not work anymore for Nederland 1, 2 & 3. The other channels work. If I browse to nederland 1, it says it is downloading the uitzending I want to see, but nothing happens. Known problem?

Did you update the NOS channel? From version v3.1.0 this can be done from the contextmenu on the channeloverview screen. They should work.
Basje,

you're a genius... Thanks a lot!
i'm running XBMC on linux and wonder if this script should work on linux also?

got the beta 3.2.0a3 running perfectly on my Xbox but on my Linux HTPC it wont start playing video's.. just nothing when i select them. Browsing trough the episodes en channels works though.