Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Dirkje Wrote:Ok, updated my XBMC to the latest T3CH (27-6). Now the application starts and i tested some channels wich work. Only the uitzendiggemist-channel doesn't play the eps i select.

Just tried this:
- started the application
- Chose channel ned 1
- Chose an ep of Het Schaep Met de 5 poten (it played)
- Chose channel uitzendinggemist
- Chose top50
- Chose an ep De Beste Zanger Van Nederland
- Nothing Happenend.......
- Chose channel RTL4
- Chose an ep of Het is hier fantastisch (it played

Here is the complete code: http://pastebin.ca/1510885
Well, I tried it here and it all works fine here. Did you try a clean install of XOT? Download the latest version and try that one.
Hi there,

Super script, looks brilliant, but i got the same problem, nothing plays on my xbox.
Ik removed all cache/ xbmc / scripts, and completely reinstalled everything, up to date.
All works, but if i try to play a stream for your script it doesn't start.
Is some update needed perhaps?

Thanks,
Yaffle
Hello, thanks for all the effort you're putting in to this great project!

I have a question though, I can't seem to get the script to work. The log file seems to suggest that the script can't be initiated at all: http://pastebin.ca/1540324

I'm using T3CH xbmc on a chipped Xbox, the latest build from June 2009.

I'd be grateful for any help!

Best regards
Seb.
saiganti Wrote:Hello, thanks for all the effort you're putting in to this great project!

I have a question though, I can't seem to get the script to work. The log file seems to suggest that the script can't be initiated at all: http://pastebin.ca/1540324

I'm using T3CH xbmc on a chipped Xbox, the latest build from June 2009.

I'd be grateful for any help!

Best regards
Seb.
Your XBMC is too old. You need to update your XBMC or Copy the skins folder from the XOT resource folder into the XOT root.
yaffle Wrote:Hi there,

Super script, looks brilliant, but i got the same problem, nothing plays on my xbox.
Ik removed all cache/ xbmc / scripts, and completely reinstalled everything, up to date.
All works, but if i try to play a stream for your script it doesn't start.
Is some update needed perhaps?

Thanks,
Yaffle

Could you put a uzg.log file on pastebin.ca?
Basje Wrote:Your XBMC is too old. You need to update your XBMC or Copy the skins folder from the XOT resource folder into the XOT root.

Thanks! I thought I had the latest XBMC, but I'd completely missed out the whole Babylon set. XOT works perfectly now!
Dear People,

I'm new to this thread, so please forgive me if i ask something thats already been discussed. I did read a lot but i cant find my problem.

Problem.
I'm running XBMC on a iMac, works perfectly except for the script of UitzendingGemist. The feed of uitzendinggemist works sometimes but not always. And the feed of RTL works fine until you want to see an episode of something, then it will crash. Sometimes it will give an error; to many broken connections (or something like that)

First question; is the script compatible with Mac? I thought so.
Second question; does anyone have an solution for this problem.

Thanks.
Paul

I read a lot about the log... so he it is... http://www.iphoneservice.nl/log
paalpizzle Wrote:Dear People,

I'm new to this thread, so please forgive me if i ask something thats already been discussed. I did read a lot but i cant find my problem.

Problem.
I'm running XBMC on a iMac, works perfectly except for the script of UitzendingGemist. The feed of uitzendinggemist works sometimes but not always. And the feed of RTL works fine until you want to see an episode of something, then it will crash. Sometimes it will give an error; to many broken connections (or something like that)

First question; is the script compatible with Mac? I thought so.
Second question; does anyone have an solution for this problem.

Thanks.
Paul

I read a lot about the log... so he it is... http://www.iphoneservice.nl/log
I can give you some answers: in general it can be staid that a lot of streams do not work correctly under Linux/Mac/Win32. Sometimes the problem is cache related, the other times the codec is the problem. The latter could be caused by uncommon WMV formats (as the http://www.uitzendinggemist.nl is using), unsupported codecs (Some RTMP streams are not always working) or has something to do with copyright management (RTL.nl has this now and them).

The best hardware for streaming in my opinion is Xbox itself. If you look a the logfile, you can see that XOT can, most of the times, determine a stream (so the script does it's work). That stream is then passed on to XBMC, which should play it.
The script doesn't work for me for the commercial channels, like rtl, sbs, veronica and net5. To many broken connections. I use Ubuntu 9.04 with XBMC.

When I use firefox with rtl gemist the stream plays fine with a very good quality. So it might be the script or something in XBMC
flyerman Wrote:The script doesn't work for me for the commercial channels, like rtl, sbs, veronica and net5. To many broken connections. I use Ubuntu 9.04 with XBMC.

When I use firefox with rtl gemist the stream plays fine with a very good quality. So it might be the script or something in XBMC

The "Too Many Broken Connections" error is related to cache or network issues. So it's either Linux or XBMC.
Can you tell witch cache to empty, where is it located?
flyerman Wrote:Can you tell witch cache to empty, where is it located?

It's the cache settings in XBMC, not the files. Play around with those. There are no perfect settings, they differ for each situation.
Im still a bit new with XBMC, where can I adjust my cache settings
flyerman Wrote:Im still a bit new with XBMC, where czan I adjust my cache settings

Check the XBMC Wiki. It differs for each version of XBMC. I am not familiar with the Linux version.
Tried it on Windows Vista today. Same error, to many broken connections.

So its either something with the script or with XBMC

Cache is uncontrollable in the Linux version