Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Bram77 Wrote:I'm running XOT on the XBOX (latest version, up to date). The 'RTL Gemist' option in "RTL4,5&7" hasn't been returning results for quite a while. DO you think this could be fixed?

Yes I experience the same since a few weeks.
Here's my log after clean install: http://www.pastebin.ca/1549322

Superprogramma Bas! Thanks namens de familie!!!
jamiej Wrote:Yes I experience the same since a few weeks.
Here's my log after clean install: http://www.pastebin.ca/1549322

Superprogramma Bas! Thanks namens de familie!!!

Hmmm, I will have a look at the RTL channel.

EDIT: it works fine here. It returns a long list with items. Do you see nothing, or are there just some missing?

EDIT2: Apparently RTL changed something and that caused the listing to not show all the results. I fixed it and it can be download via the auto update function of XOT or here: http://code.google.com/p/xot-uzg/downloa...AutoUpdate (remember if you use the XOT as plugin you cannot auto update).
It generates a list, but not so long any more.
Programs missing for example:
- Let's Dance
- So you think you can dance
- Take me out
- de erfenis
- wat vindt Nederland
- Wie is de chef
- and many many more

Basically all recent programs from previous season (spring) and this season.

'RTL Nieuws' streams for example are in the list and updated.
jamiej Wrote:It generates a list, but not so long any more.
Programs missing for example:
- Let's Dance
- So you think you can dance
- Take me out
- de erfenis
- wat vindt Nederland
- Wie is de chef
- and many many more

Basically all recent programs from previous season (spring) and this season.

'RTL Nieuws' streams for example are in the list and updated.

See my edited post above!
Basje Wrote:See my edited post above!

EXCELLENT!!! Confirmed working again from Austria (no more ORF Smile)! Laugh Many many thanks!
To bad it doesnt work on linux. I really love this script, unfortunately that the commercial channels dont work on XBMC and linux.

Tried the last version
Im sorry, but Im rather new to this XBMC for Windows stuff, how do I install your nice script on my PC? (Is it even possible?) XBMC is installed to C:\Program files\XBMC

Thanx in advance!

jViP
jvip Wrote:Im sorry, but Im rather new to this XBMC for Windows stuff, how do I install your nice script on my PC? (Is it even possible?) XBMC is installed to C:\Program files\XBMC

Thanx in advance!

jViP

Just copy it into your scripts folder of your XBMC profile. It should show up under scripts then.

Keep in mind that streaming video is not working 100% in XBMC, so it could be that not everything is working ok.
Got any time to add these two channels Basje ?.. would be great.
/Martin

Sigun Wrote:Wow ! what a great script for my Xbox Smile works just amazing. I would like to know if there any chance that you could add two more channels in the script.

Iám Swedish so if it would be possible to add

TV4 play
http://tv4play.se/

and

Kanal 5
http://kanal5.se/web/guest/webbtv

There are a lot of good programs on these channels that I would like to watch on my Xbox Smile.

Once again many thanks for one of the best scripts ever for the Xbox.
/Martin
Sigun Wrote:Got any time to add these two channels Basje ?.. would be great.
/Martin

Nope, not yet. It's on the todo list, but that's just a long list.
I got a problem when playing streams on my xbmclive.
in the log stands "too many consecutive failures... aborting playback"

i don't now how to fix this problem. i run it from the script and plugin/video

hopeful you got a answer.

Image
Xenomes Wrote:I got a problem when playing streams on my xbmclive.
in the log stands "too many consecutive failures... aborting playback"

i don't now how to fix this problem. i run it from the script and plugin/video

hopeful you got a answer.

Image

It could be a caching problem. Could you give some more information? Perhaps post a uzg.log on pastebin.org (don't copy paste it here)
Basje Wrote:It could be a caching problem. Could you give some more information? Perhaps post a uzg.log on pastebin.org (don't copy paste it here)
Hi, here is the log file
http://pastebin.org/17253
Xenomes Wrote:Hi, here is the log file
http://pastebin.org/17253
Problem is the WMV. Not really supported by Linux that well.
Basje Wrote:Problem is the WMV. Not really supported by Linux that well.
Damn, hopefully in the future a better support for WMV under linux Rolleyes