Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Could my problem be similar to this one, although running it on Apple TV?
Uzg seems to work fine, can see all channels, scroll through them and select any media file. However, as soon as I open any media file, XBMC crashes with following error message:

Error: XBMC/Boxee exited with status: 5

Have tried workaround (comment out line 208 in uriopener.py) but no luck for me.

Apparently not allowed to attach text files, so can't include log files here...
Can I post/send them somewhere else?

Hope anyone can help out.

Using the latest versions (all downloaded 3 days ago).

Many thanks in advance.
Windmill Wrote:Could my problem be similar to this one, although running it on Apple TV?
Uzg seems to work fine, can see all channels, scroll through them and select any media file. However, as soon as I open any media file, XBMC crashes with following error message:

Error: XBMC/Boxee exited with status: 5

Have tried workaround (comment out line 208 in uriopener.py) but no luck for me.

Apparently not allowed to attach text files, so can't include log files here...
Can I post/send them somewhere else?

Hope anyone can help out.

Using the latest versions (all downloaded 3 days ago).

Many thanks in advance.
Upload your logfile (uzgplugin.log or uzg.log) to pastebin.org

Then post the link here.
uzg.log
http://pastebin.com/m15e3b947

XBMC.log:
http://pastebin.com/m4fd26a93


crashreporter.log
http://pastebin.com/m2bd2fa91


Just in case the other logs could be of any help.
Many thanks.
Windmill Wrote:uzg.log
http://pastebin.com/m15e3b947

XBMC.log:
http://pastebin.com/m4fd26a93


crashreporter.log
http://pastebin.com/m2bd2fa91


Just in case the other logs could be of any help.
Many thanks.
The crash happens in libmms which is a XBMC lib, so I cannot help you.
Thanks. Any suggestions where to look further, any site or forum?

Happy NY.
Windmill Wrote:Thanks. Any suggestions where to look further, any site or forum?

Happy NY.

Just try the XBMC support forum for the specific operating system.
When searching in the forum it seems that libmms 0.4 has a bug that is causing trouble in mms streams. This problem seemed to be solved in libmss 0.5 (or libmms0 0.5) with a patch. When I search for libmms 0.5 or libmms0 0.5 I cannot find a downloadable version, only versions you have to build yourself. I don't know how to build it my self. Does anyone know where to download libmms 0.5 (or libmms0 0.5)?

See: http://forum.xbmc.org/showthread.php?tid...ght=libmms
bakra Wrote:When searching in the forum it seems that libmms 0.4 has a bug that is causing trouble in mms streams. This problem seemed to be solved in libmss 0.5 (or libmms0 0.5) with a patch. When I search for libmms 0.5 or libmms0 0.5 I cannot find a downloadable version, only versions you have to build yourself. I don't know how to build it my self. Does anyone know where to download libmms 0.5 (or libmms0 0.5)?

See: http://forum.xbmc.org/showthread.php?tid...ght=libmms

Eh, this has nothing to do with XOT-Uzg. I know it deals with streams, but not with compiling libmms.

Post in the feature request forum and ask a dev to add the 0.5 to the XBMC libraries.
Hmm pretty sure i replied on this thread yesterday, but something must have gone wrong...

I'm fiddling to get this (or any) plugin working on my ubuntu machine. I tried putting the plugin in the scripts directory, but it does not show up in the XBMC gui. And as i don't see everybody asking how it should be done, i'm probably doing something stupid... but i need some pointers.

I'm running Ubuntu 9.10 and installed XBMC from the repositories. Most settings are default.

Could someone shed some light on my tiny brain and tell me briefly how i should install this (or any other) plugin ? THX!
Dennish Wrote:Hmm pretty sure i replied on this thread yesterday, but something must have gone wrong...

I'm fiddling to get this (or any) plugin working on my ubuntu machine. I tried putting the plugin in the scripts directory, but it does not show up in the XBMC gui. And as i don't see everybody asking how it should be done, i'm probably doing something stupid... but i need some pointers.

I'm running Ubuntu 9.10 and installed XBMC from the repositories. Most settings are default.

Could someone shed some light on my tiny brain and tell me briefly how i should install this (or any other) plugin ? THX!
You have to put in in the video plugin folder (you have such a folder in the user and global XBMC folder, not sure where to put it, but I would start with the user one.). The you need to add them to XBMC using the "Add Resource" options.
I don't understand. I have downloaded XOT-Framework.v3 and XOT-Uzg.v3 and put them both in the ~/.xbmc/scripts and ~/.xbmc/plugins/video folder. But then what :confused2:?

Add Resource? I can't find that option. Do you mean Add Source? Ok, but where and what do I do there?
DappereDodo Wrote:I don't understand. I have downloaded XOT-Framework.v3 and XOT-Uzg.v3 and put them both in the ~/.xbmc/scripts and ~/.xbmc/plugins/video folder. But then what :confused2:?

Add Resource? I can't find that option. Do you mean Add Source? Ok, but where and what do I do there?

You don't need the framework, just the XOT-Uzg.v3 zip file and perhaps you should read the XBMC manual? http://wiki.xbmc.org/?title=HOW-TO_insta...ns_in_XBMC
Basje Wrote:You don't need the framework, just the XOT-Uzg.v3 zip file and perhaps you should read the XBMC manual? http://wiki.xbmc.org/?title=HOW-TO_insta...ns_in_XBMC

Cool, working now. Was kinda pushed in the wrong direction by your site, since it is talking about "Uzg" beeing a script in stead of a plug-in Smile

Thanks for the usefull link aswell... Somehow i did not yet stumble upon it...
Dennish Wrote:Cool, working now. Was kinda pushed in the wrong direction by your site, since it is talking about "Uzg" beeing a script in stead of a plug-in Smile

Thanks for the usefull link aswell... Somehow i did not yet stumble upon it...
It's both! If you place it in the scripts folder it will behave as a script (which is the graphically nicest version with special UZG skins) and if it's in the plugin folder and addressed as a plugin, it's a plugin!
Basje Wrote:It's both! If you place it in the scripts folder it will behave as a script (which is the graphically nicest version with special UZG skins) and if it's in the plugin folder and addressed as a plugin, it's a plugin!

Don't try to throw me off again! Tongue