Kodi Community Forum

Full Version: Retrospect v5.3.2 Video Add-On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Peppin Wrote:Awesome new update!
Thanks a million. How to donate btw?

Although issues with SouthPark playback on XBMC11 @ Apple TV 4.4.4 Sad Is that still a known issue?

Donations can be done via Paypal (bottom of this page: http://www.rieter.net/pages/XOT:Download).

Southpark is still an issue because the RTMPLib is not new enough in the current XBMC builds so we need to wait a bit of the XBMC team to include it.
Hi Bas, few questions:

- Any update on iRTL? Watched some content from Eredivisie Live and Uitzending Gemist. Worked totally fine.

- I cannot list the content per show anymore (at least for iRTL and SBS6). Please see the log file. When I click and try to open 'Voetbal International' nothing happens. http://pastebin.com/TKBdxEkH

- I use the Aeon Nox skin and I've set your addon as a favorite. But when I try to launch it from here, XBMC crashes. Maybe you can have a look at the log file and see what is going wrong. http://pastebin.com/XRcLhsE3


Thanks!
Thiele Wrote:Hi Bas, few questions:

- Any update on iRTL? Watched some content from Eredivisie Live and Uitzending Gemist. Worked totally fine.

- I cannot list the content per show anymore (at least for iRTL and SBS6). Please see the log file. When I click and try to open 'Voetbal International' nothing happens. http://pastebin.com/TKBdxEkH

- I use the Aeon Nox skin and I've set your addon as a favorite. But when I try to launch it from here, XBMC crashes. Maybe you can have a look at the log file and see what is going wrong. http://pastebin.com/XRcLhsE3


Thanks!
Hi, about the iRTL:
  • Yes, the channel broke, fixed it and there will be an update soon.
  • Been watching The Voice - Kids for over an hour now without any issues of buffering what so ever. I run BETA2 on my ATV2 4.4.4. So I don't have any of your issues. Did you try lowering your bitrate in the XOT-Uzg.v3 settings?
I will check the SBS6 channels.

EDIT: no issues with SBS6 here. Some don't show results (e.g: Peter R = external site, and Plane Crashes = 404 error even on the site) but that I cannot fix. Could you double check?
Basje Wrote:Hi, about the iRTL:
  • Yes, the channel broke, fixed it and there will be an update soon.
  • Been watching The Voice - Kids for over an hour now without any issues of buffering what so ever. I run BETA2 on my ATV2 4.4.4. So I don't have any of your issues. Did you try lowering your bitrate in the XOT-Uzg.v3 settings?
I will check the SBS6 channels.

EDIT: no issues with SBS6 here. Some don't show results (e.g: Peter R = external site, and Plane Crashes = 404 error even on the site) but that I cannot fix. Could you double check?

I run the same Apple TV and XBMC firmware. I tried to lower the settings, but it wasn't working. Could give it another try when the channel is fixed. Any other possibilites why it's not working? I tried 'The Winner Is..' and it wasn't working, but it looks like that's an external website as well.
Thiele Wrote:I run the same Apple TV and XBMC firmware. I tried to lower the settings, but it wasn't working. Could give it another try when the channel is fixed. Any other possibilites why it's not working? I tried 'The Winner Is..' and it wasn't working, but it looks like that's an external website as well.

I just uploaded an RTL channel update to fix the no-items issue. Should be fine now.

About your issue: I really don't now then. My ATV2 is a clean XBMC Eden BETA2 install + an apt-get update and apt-get upgrade. Are you wired or wireless connected to your main internet connection?
Basje Wrote:I just uploaded an RTL channel update to fix the no-items issue. Should be fine now.

About your issue: I really don't now then. My ATV2 is a clean XBMC Eden BETA2 install + an apt-get update and apt-get upgrade. Are you wired or wireless connected to your main internet connection?

Seems like we have the exact same setup. Just recently did a fresh install with BETA2. I have a wired connection. But it's strange it's not buffering, but just freezes for a few seconds. So I think it has nothing to do with that, right?

Any thoughts on the 'favorites' issue?

I'll give iRTL another try right now.
Thiele Wrote:Seems like we have the exact same setup. Just recently did a fresh install with BETA2. I have a wired connection. But it's strange it's not buffering, but just freezes for a few seconds. So I think it has nothing to do with that, right?

Any thoughts on the 'favorites' issue?

I'll give iRTL another try right now.

I just tried the favorites (used it before, but just double checked) and I don't get any crashes at all.

Did you disable the Apple TV updates (See the XBMC IOS faq).
Basje Wrote:I just tried the favorites (used it before, but just double checked) and I don't get any crashes at all.

Did you disable the Apple TV updates (See the XBMC IOS faq).

Updatebegone is a default package in Eden, right? So need to install that separately. It's really strange that, XBMC only crashes when I try to run XOT-UZG from the favorites link after a fresh startup/reboot, but when I do it after I've run the addon in the same cycle, it's working. Do you get it?
Thiele Wrote:Updatebegone is a default package in Eden, right? So need to install that separately. It's really strange that, XBMC only crashes when I try to run XOT-UZG from the favorites link after a fresh startup/reboot, but when I do it after I've run the addon in the same cycle, it's working. Do you get it?

There is also the option to add stuff to the hosts file:
http://wiki.xbmc.org/index.php?title=XBM...crash_XBMC

I also did that.
Bas, still issues with iRTL. Please have a look at my log file. Seems like a different error than last time. At the end the stream even quits.

http://pastebin.com/vn8TXxN7

Thanks again.
Thiele Wrote:Bas, still issues with iRTL. Please have a look at my log file. Seems like a different error than last time. At the end the stream even quits.

http://pastebin.com/vn8TXxN7

Thanks again.

could you describe the issue, because I don't really get it?
Basje Wrote:could you describe the issue, because I don't really get it?

When I watch iRTL, the stream freezes every now and then for a few seconds, say every few minutes, and then continues playing. I don't think it has anything to do with buffering, because then a buffer progress bar would have popped up. As a test, I watched some content from Uitzending Gemist and Eredivisie Live and both channels work perfectly. It's really annoying. I use your plugin now for a few months and it worked perfectly before. Same set-up, and I always use the latest updates. The issue started about two months ago. I used a nightly version of Eden at that time, but the issue is still there now I updated to Beta 2. If I can help you with any logs, a video or whatsoever to solve this issue, let me know.
Right, I watched the voice kids last week, without issues. So I think I cannot help you at this moment. Does it work ok on Windows?
Basje Wrote:Right, I watched the voice kids last week, without issues. So I think I cannot help you at this moment. Does it work ok on Windows?

I use Mac Smile But maybe you can see what's going wrong in the log file? I mean, it worked before.
Thiele Wrote:I use Mac Smile But maybe you can see what's going wrong in the log file? I mean, it worked before.

I watched it on ATV2 too, no issues. I just wondered about Windows. The logfile does not show any XOT issues. XBMC starts the steam and then had some issues. Try searching other posts about m3u8 stream problems.