Kodi Community Forum

Full Version: stream TV pc to android stuck at 0% buffer
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I got Argus TV working with kodi on my pc, Big Grin The channels w/ EPG come up fine in kodi but when i click on one it said unknown error something.
I have now got kodi throwing known errors on my android device first i got "no tuner" now its

"xmbc channel to guid"

Seems im the first person in the whole internet to get this error /dancing bannanas
I want to stream the live tv from my pc to android device, On the android device I have

enabled argus pvr
added (my pc's ip)
added the account the shares/service are linked to on my pc

any help I would be so grateful ty

*edit Wait its stuck at buffering 0% now, err dont clear the cache it frees up some room, but at the expensive of deleting your settings :p
So I have gotten recorded media to stream to android, err it is possible to stream live tv from my pc w/ tuner to android kodi isnt it? Seems everyone on google really means stream internet tv not tv from local free to air tuner.

PVR -Clients Argus TV Client is what i have set up, it wont hold a hostname ive tried localhost, , and some local admin accounts and a ms live account but they wont hold and it keeps going blank perhaps that is it. Or maybe I need to give argus back end something different somewhere for multi seat ?

It loads all the data (channels EPG etc) into android kodi, but when i go to play it sits at 0% buffer still. I got sichboPVR to stream over network and heard mediaportal can stream live tv but really wanted argus/kodi love fool that I am

tried easy advanced settings increasing/enabling cache as per
but no joy mmm flumoxing
No debug log (wiki) = no issue
Every installation I do that is not a Windows client requires a passwords.xml file with the credentials for the Argus server. Exactly the same symptoms as yours.

Search here or Argus forum for passwords.xml

Good luck.
where do I find debug log (lol im kidding! soz)

um that worked CV8R !! woo hoo

turning off lib stagefright in system video acceleration then got me pictures , yay tnx