Kodi Community Forum

Full Version: xbmc.org add-on empty on qnap ts-269
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Problems with xbmc addons on qnap ts-269. Ads-ons get marked as broken. Xbmc.org addon is empty nothing can be enabled/installed from there. Managed to re install xbmc.org addon from zipfile found from google, but it worked for some timeang got broken again. I have installed xbmc again several times on my qnap but with no fix, also tried to use older firmware on the nas. Then i contact to qnap helpdesk and they said that have many similar cases opened, but the problem is on xbmc side. Here is the answer i got from qnap support:

our developers managed to reproduce this issue, but cannot fix it, since the problem is not on our side, but on the side of XBMC. You can try contacting XBMC/KODI support regarding this - if they ask you to update to latest version, please state that it is not possible, since Intel does not provide new drivers that could support newer versions than XBMC 12.x.

Best regards,
Lukas Zemina

Ticket Details

So does someone has any good fix for the problem?
hi I have a ts-269L which I have accidently uninstalled the XMBC instead of disable and enable. but QNAP are saying its now not supported and the Download for it is gone

I have managed to locate the file name for the file I need: XBMC_12.3.0_x86_cv.zip

is this the package you are using?
could I have a copy please?