Kodi Community Forum

Full Version: kodi-pvr-hts 2.2.14 crashes kodi 15.2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Obviously kodi-pvr-hts 2.2.14 is meant for kodi jarvis which leads to breakage of a running kodi 15.2 installation (at least from offical ppas)

http://forum.kodi.tv/showthread.php?tid=...pid2269924
That's because the latest version that supports Kodi 15.x is the 2.1 series (2.1.18).

The best bet when dealing with PVR addons on Linux is to compile them yourself. While this may seem difficult and annoying, at least that way you always know what you're getting. This is especially true when dealing with Ubuntu-based distros that seem to have endless problems keeping their PPAs/packages up-to-date and in sync.