Kodi Community Forum

Full Version: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Tested the latest build today:

* TV playback is stuttering
* When I set the start screen to be TV it does not boot into the TV screen, but to the normal home screen
(2016-06-11, 16:56)kdre Wrote: [ -> ]* When I set the start screen to be TV it does not boot into the TV screen, but to the normal home screen

This is likely due to PR9914/PR9916. Raise an issue on trac.kodi.tv.
(2016-06-11, 16:56)kdre Wrote: [ -> ]Tested the latest build today:

* TV playback is stuttering

I think there's differences between LibreELEC 7.0.0 and 7.0.1
I use LibreELEC 7.0.0 or 6.95 (I do not remember exactly) + Milhouse builds on RPi3. Since build # 0610 everything goes well
Hello Popcornmix and Milhouse,
please be so kindly and give me (or us) info over the PI 3 config (overclocking).
Pink Floyd -The Endless River blue Ray is stuttering with my good tested setting from PI 2 ... he's playing better than the new PI 3.

all about arm_freq=1000 makes problems
core_freq=500
sdram_freq=500
over_voltage=2
(all my Pi have a heat sink)

sorry if o.t.

[email protected]

Edit: Problem solved with this -> 2320413 (post)
Blue Ray with DTS-MA (5.1) play now perfect
(2016-06-11, 08:10)cojms1 Wrote: [ -> ]Based on that I went further back (testing BBC One each time) and it now appears that #0603 is where it started.

Nothing too obvious in #0603. I'll temporarily revert "fixed fps rate on startup" in tonight's build to see what happens.
(2016-06-11, 19:28)doldi Wrote: [ -> ]Hello Popcornmix and Milhouse,
please be so kindly and give me (or us) info over the PI 3 config (overclocking).
Pink Floyd -The Endless River blue Ray is stuttering with my good tested setting from PI 2 ... he's playing better than the new PI 3.

Overclocking shouldn't be required for BluRay playback.
If you can reproduce the issue with a small sample cut from the BluRay, then I can investigate.
(2016-06-11, 20:20)popcornmix Wrote: [ -> ]
(2016-06-11, 19:28)doldi Wrote: [ -> ]Hello Popcornmix and Milhouse,
please be so kindly and give me (or us) info over the PI 3 config (overclocking).
Pink Floyd -The Endless River blue Ray is stuttering with my good tested setting from PI 2 ... he's playing better than the new PI 3.

Overclocking shouldn't be required for BluRay playback.
If you can reproduce the issue with a small sample cut from the BluRay, then I can investigate.

hmm, i don't know - but wrong setting in config do not help :-)

... upload the "move in a circle" from beginning of this disk (200mb), but i think, that is to insufficient.
There much more information on a blue ray, like Menue overlay - did not find them in my files, sorry.

Think we must discuss the situation of correct config.txt for RPi3 - with the settings above all play perfect on RPi3.

..bear in mind that other users come across the identical problem (?) ;-)

Playing this over //smb, 6m networkcableto a GB-Switch.


everything is going to be alright
Harald
(2016-06-11, 20:18)popcornmix Wrote: [ -> ]
(2016-06-11, 08:10)cojms1 Wrote: [ -> ]Based on that I went further back (testing BBC One each time) and it now appears that #0603 is where it started.

Nothing too obvious in #0603. I'll temporarily revert "fixed fps rate on startup" in tonight's build to see what happens.

Brilliant. Thank you.
Sorry guys i reboot the RPi and now the deinterlace-settings problem comming back. Wen i set "Deinterlace video" to Auto / On / Off all working fine but wen i set "Deinterlace method" to "Auto select" keep freezes ca. all 2 second. I umust set the "Deinterlace method" to any method and all works but not "Auto select".

EDIT: that happens only in encrypted TV channels, but not all...
(2016-06-11, 19:28)doldi Wrote: [ -> ]please be so kindly and give me (or us) info over the PI 3 config (overclocking).

Code:
[pi3]
arm_freq=1300
core_freq=500
gpu_freq=500
dtparam=sd_overclock=83
over_voltage=2
sdram_freq=580
over_voltage_sdram=5
sdram_schmoo=0x02000020
Anyone get the WWE Network Add On to work with these 17.0 builds? It works fine on all of my other 16.1 boxes.
Quick question.. I'v been running #0403 since it was posted as it did everything I needed with little problem.

Can I just update to the current #0610 as normal, or would any other steps be needed?

Thanks
EDIT: oddly enough, I tried playing the file again and it played the file in 3D mode just fine! No more video going black. I am not sure what was going on earlier...

I just setup my Pi3 with the June 10th Milhouse build, and I need help with one issue that I am running into. When I play a 3D MVC ISO, Kodi asks me to switch to stereoscopic mode and if I say yes, my TV switches to 3D mode, but frequently the TV screen goes black while the audio continues to play. Is there a specific setting that I need to set to prevent this from happening? Here are my current settings:

Player Settings:
Adjust display refresh rate -> Always
Allow hardware acceleration-OMXPlayer -> Yes
Allow hardware acceleration-MMAL -> Yes
Decode the stereo stream from 3D files -> Yes

Display Settings:
Resolution -> Desktop
Refresh rate -> 60
Enable Full HD HDMI modes for stereoscopic 3D -> Yes (I have a 4K LG OLED TV)

Audio Settings: (I have a Denon x3200w receiver setup in 5.1 mode)
Audio output device -> PI:HDMI
Number of channels -> 5.1
Output configuration -> Best match
Stereo upmix -> Yes
Enable passthrough -> Yes
AC3 capable receiver -> Yes
E-AC3 capable receiver -> Yes
DTS capable receiver -> Yes

I have just purchased the MPEG-2 and VC-1 license, but I am waiting to receive the keys. Please help..
(2016-06-11, 20:18)popcornmix Wrote: [ -> ]
(2016-06-11, 08:10)cojms1 Wrote: [ -> ]Based on that I went further back (testing BBC One each time) and it now appears that #0603 is where it started.

Nothing too obvious in #0603. I'll temporarily revert "fixed fps rate on startup" in tonight's build to see what happens.
Just tested #0611 and no pausing of video every two seconds is observed regardless of what setting used in Video Settings - De-Interlace Video (Off, On, Auto)
To double check I reverted back to #0610 and video pausing is clearly observed with On and Auto settings, with De-Interlace Video set to Off.....NO Video pausing every two seconds.
(2016-06-11, 21:14)cojms1 Wrote: [ -> ]
(2016-06-11, 20:18)popcornmix Wrote: [ -> ]
(2016-06-11, 08:10)cojms1 Wrote: [ -> ]Based on that I went further back (testing BBC One each time) and it now appears that #0603 is where it started.

Nothing too obvious in #0603. I'll temporarily revert "fixed fps rate on startup" in tonight's build to see what happens.

Brilliant. Thank you.

#0611 seems to have fixed the issue I was seeing. I can leave the deinterlace video setting on Auto and all is fine.

Thanks popcornmix.