Kodi Community Forum

Full Version: Kodi 17 installation on kodi.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I get a parse issue when I try to install on my pipo x9 amdroid box running 4.4.2, anyone help pleas
Hi joesimons19, seems you got the same error that i get.

Check: 272755 (thread)
From what I understand Kodi 17 needs Android 5 at a minimum.
I dont know cause i can install April nightly versions...
271551 (thread)

Check that thread out.