Kodi Community Forum

Full Version: Zoom suddenly started and I, Sir, am no techie.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Good morning from Puerto Vallarta, Mexico! Television is dismal in Mexico without Kodi. :-) I have two Matricom G boxes. One working great and the other is suddenly in zoom mode. Picture fully covers screen, but I am only seeing about 1/3 of the total picture. I went into the TV adjustments on my TV. My screen is on 16:9 and I tried all the others just to be sure. No change.

Then I went into the Kodi settings. I went to the video settings. Even in expert mode I only had these options:

Stereoscopic 3D Mode/Current - Disabled
Preferred Mode - Same as Movie
Vertical Blank Sync - Always Enabled
Video Calibration
Reset Above settings to default

I have explored all options in that list. When attempting the video calibration It just made the same zoomed in picture smaller. Or larger. I watched a couple of YouTube videos and when they went into the video settings in Kodi they had MANY more options than I listed above. I do not have those.

I am running Kodi 16.0-RC3 Compiled on 02/04/2016. I included all of that info because I do not know what info the smart people actually need. :-) We ordered our boxes unloaded and a friend here loaded it for us. As I said, I am having no issues on my other TV. It is a smartTV and the one I am having issues with is just a two month old LG LED non smarty pants TV.

Thank you so much in advance for any help. I am not a techie, but I am willing to try any advance anyone gives me.

Cheers, Christina
Try updating to kodi 16.1 first. While a video is playing (zoomed in) hit enter or ok and check the video mode. Make sure it's on normal then in the bottom of the list hit set as default. Hopefully this helps!
Thank you for the suggestions codygs83. I have not updated to 16.1 yet mainly because I have no idea how to do that yet. I will head over to youTube and take a look. I did however try the video mode check while viewing a program and it is in "normal" mode. I went through all of the settings though and when it was set to "original size" it was the correct picture, but it was a box less than 1/4 of the screen in the bottom right corner.

I will do some updating to 16.1 research and see if that helps. :-)

Thank you!
You should be able to update using the android playstore.
So weirdness...I found a comment on a video on YouTube that was discussing this and showed other ways to do this. One of the commenters said to change the setting in the Matricom Gbox settings instead of Kodi. I did and it worked! Except that my box was running really slow, so I unplugged and rebooted it as I have had to do before.

All of a sudden the TV was not receiving any signal on either HDMI port. So I replaced the HDMI cable and things were working again. Moving along fast except I had proper sized picture in a box in the top left of the screen instead of full screen. AARRGGHHH! So I proceeded back to the Gbox settings and went to the Screen settings again and poof...I only had two options for the screen ratio instead of six and neither was what I had changed it to before. So I checked "choose best" and proceeded to the videos. Working now, but OMG...how do setting options just disappear?

Hope this helps someone else that may experience problems.