Kodi Community Forum

Full Version: Switched from XBMC to KODI 16 and new TV shows don't scrape
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just switched to KODI 16 from XBMC and I had some issues with new movies being scraped as well as some skin compatibility issues (KODI would routinely freeze necessitating a reboot). I was able to resolve the new movie issue as well as find a skin that was compatible (Confluence).

I just added American Horror Story - Hotel to my server (I have the previous 4 series as well) and the Hotel files are present in KODI when I go to Videos/Files/TV Shows/AHS but are listed as: American.Horror.Story.S05e01, e02 e03 etc. The other 4 seasons are listed as "season x episode. Name of Episode" (example: 4x13. Curtain Call). I have named all of the episodes in the same format for each season and they are located in the same folder in the server, but it looks like the newly added Hotel episodes are not being recognized or scrapedHuh? Can anyone help me. It seems obvious, but I am at a loss. I have tried all sorts of variations of the naming conventions without success. I appreciate any suggestions greatly. Thank you very much.
First, I set content to deselect "the folder contains a single tv show" and try that. If that doesn't work, I go to "manage" and remove it from the library, then clean the library, then reset the content and scan it again. It usually picks it up properly then.
I'd also not use fullstops (periods in US) between the title words. Fullstops mean something to computers that might be affecting things.
Thanks a lot for the help, I appreciate the fast response. I tried both sets of suggestions and after I cleared the entire AHS library from KODI and rescanned, it only scanned in the first season. I did get rid of all of the hard stops as well. Would you happen to have any other suggestions?? Again I appreciate your help
(2016-07-21, 01:38)Michael St.Pierre Wrote: [ -> ]it only scanned in the first season.
hmmm. did it scan with "only contains one tv show" deselected? Only other thing I would try is naming it exactly like the season that has successfully scanned. Maybe there's "something" it doesn't like about the new format. Otherwise, try setting content to "none" again, removing from the library, cleaning the library and rescanning. Hopefully it'll eventually pick it up. I've had the same "glitch" and eventually got it to work by removing, cleaning, rescanning. Sorry I can't be more helpful, I don't know why it "gets upset" sometimes, I can just empathize because I've had shows that won't add new content.

What happens if you "refresh" from TV show information? You might also try that, see what it does.