Kodi Community Forum

Full Version: Kodi Opens and Looks Like I Need 3D Glasses
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Please check out this pic. Any ideas what to do here. This happens from time to time and I can get it to go away but I can't figure out how anymore. Windows 10 with Kodi 16.1

Image
Settings > System > Video Output > Stereoscopic 3D mode / Current

Fixed the image link for you.
Thanks so much for the quick reply and I may have messed up the image link you fixed. I've looked for that setting but can't find it in Video Output.
I did some digging and found someone suggested disabling stereoscopic 3D in the nVidia Control Panel. That did the trick for me. I do not have all the settings in my Video Output that I see posted about online though. Thanks again for your help Hitcher.
Might need to change your settings level to see it.