Kodi Community Forum

Full Version: Kodi hanging up when connecting to cec adapter
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi all,

I installed the latest KODI version on my raspberry pi 3, running with raspbian. When I run kodi in the lower right corner an info "window" is shop, that

"Pulse-Eight CEC adapter
Connecting to: Pulse-Eight CEC adapter"

But I cannot navigate to KODI's menu structure using my tv remote control. Since the technical details of my tv tell me my tv supports hdmi-cec / easy-link, I would expect it to work (http://www.philips.de/c-p/42PFL7406K_02/...sche-daten). I also tried to start my blu-ray player and use its remote control or the one of my sky box, but neither that, nor one of the others worked.

Any ideas what's going wrong or do I have to do anything on my TV to activate it? I'm also running a wireless keyboard on my raspberry pi for being able to connect navigate to the kodi.

Thanks and kind regards,

That's strange: I now found the logfiles that included only a warning, that german language pack couldn't be found. So I changed my raspberry pi's x window location back to US, restarted it and opened kodi. It worked but already had german menu items,... Than I changed raspberry pi's location back to german, restarted it and kodi still worked.

No clue what went wrong in comparison to my first trails. SOLVED.