Kodi Community Forum

Full Version: Tv scrapers not returning top result
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3
I've been playing with the linux port for a few weeks now and have enjoyed following the progress.
I finally nailed my video driver setup today and sat down to scan the network shares I have setup.
If I try to scan a tv show series eg Chuck with tv.com I get 9 results beginning with Chuck Finn. I dont get a plain chuck however.

The same search via the xbox version of XBMC (T3CH 12 oct) gives 10 results starting with Chuck.

This is happening with every tv show i am attempting. The movie searches appear ok. I quickly tried with another scraper and I think it was doing the same but I had to leave to go to work.

I realize this isn't really important but thought there may be an easy solution or work around

Cheers on some really fine work thus far with the port. it is sensational!

oops. meant the 7 oct T3CH release

also using rev 10513 of linux port
try using the tvdb scraper instead?
I did quickly try before I had to leave for work and I THINK it was doing the same thing. I cant be sure because I only searched one show and it didn't work.

If no one else can see this I will try a fresh build.

I can confirm this.

It happened to me yesterday, I made a clean build today (rev 10514) and it still happening.

I try a lot of shows with the tv.com and tvdb scraper, and it seems that is not returning the first show.

I was trying to get "Stargate Atlantis" and it returns "Stargate SG-1" and "Stargate: Infinity", however if i manually search for "Stargate", it returns "Stargate Atlantis" and "Stargate Infinity", the same search on the web page returns "Stargate SG-1", "Stargate Atlantis" and "Stargate Infinity", in that exact order.
yep, just built rev 10515 and still happening.
It seems that all the tv scrapers are doing a similar thing (tv.com, tvrage, tvdb)
I just tried a couple of movies with the IMDB scraper and I got some weird results like
when querying for the movie "In Her Shoes" the only result returned is "The King of Queens: Mild Bunch (#9.9)"(2007)
I've had this, the most glaring example being "lost" instead of chosing lost it choses lost moments of NFL history or something.

maybe this thread should be in the bugs forums?
I am experiencing the same issues with the linux build rev 10530
this thread should really be in bug discussion since it affects xbox AND linux builds.
Someone experiencing the problem on an Xbox, please open it there.
Spiff (who else would fix it?) is unlikely to notice this here.
Made a post in the bug discussion forums. Doesn't seem to be getting any replies.
Must admit not experienced it on XBOX but Linux yes i have...

Also try thetvdb not tv.com Smile
Hmm, im still experiencing this issue with build 10581. Both the tv and movie scrapers are refusing to display the top result. I am also no longer getting the high quality posters from IMDB scraper. I am aware that not all movies have high quality posters, but right now none of them are showing. Any thoughts?
I tried the new imdb scraper from the SVN, it now shows impa thumbs again. However it still has issues with some movies. The tv scrapers (tv.com and thetvdb) are both still skipping the top result. I might try to revert builds until i can discover where the issue might have crept up from. Anyone find a cure for this issue?
I believe d4rk fixed the top result issue in SVN in the last 12 hours.
Pages: 1 2 3