Kodi Community Forum

Full Version: No video but I have sound
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Two of my laptops, both are Panasonic CF-30 tough books. I use one at work and the other is for home. I tried multiple times with no luck on either. I even tried Kodi on a friends tough book CF-30. All three are windows 7 operating systems. and none of them would display videos but all three had sound from the shows that were playing. I know they are older laptops but they are great for a mechanic to use for diagnostics. Would love to get Kodi working on it.


CPU:
Intel Core2 Duo CPU L7500 @ 1.60GHz

Graphics:
Manufacturer: Intel
Model: Mobile Intel 965 Express Chipset Family
Device ID 8086-2A02 and 8086-2A03
Revision : 4
Subvendor: Matsushita Electric Industrial (10F7)
Current Performance Level: Level 0
Driver version: 7.14.10.1244

Motherboard:
Manufacturer Matsushita Electric Industrial Co.,Ltd.
Model CF30-2 (IC1)
Version 002
Chipset Vendor Intel
Chipset Model GM965
Chipset Revision C0
Southbridge Vendor Intel
Southbridge Model 82801HBM (ICH8-ME)
Southbridge Revision B1
BIOS:
Brand Phoenix Technologies Ltd.
Version V2.00L11
Date 10/26/2007
PCI Data:
Slot PCMCIA
Slot Type PCMCIA
Slot Usage Unknown
Bus Width 32 bit
Slot Designation PC Card
Characteristics 5V, 3.3V, PC Card-16, CardBus, PME, Hot Plug
Slot Number 0
Slot PCI-E
Slot Type PCI-E
Slot Usage Unknown
Data lanes x1
Slot Designation ExpressCard
Characteristics 3.3V, Hot Plug
Slot Number 1
Probably we need a bit more info...

Best bet is get a debug log (wiki) and post it up on a site like pastebin and provide a link to it here.
I will try installing it again next week and try posting it.