Kodi Community Forum

Full Version: Build 10620 failing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just tried building the latest version (10620) and get a seg fault on launch.
I have also tried a fresh checkout.

debug log here

snappz
Same here
10622 works fine here.. no segfault.

Noticed this in the changelog:

2007-10-25 10619 merge with trunk. revision: 10616../configure required (due to sqLite change).

Probably has to do with that. If building with the NOCONFIG option you'll need to turn that off for a build.

TheUni
same error here also...