Kodi Community Forum

Full Version: A few Tv issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Just noticed a few things with the Tv library, thought i would see if anyone else is having the same issues.

Scan for new content does not seem to work any longer. It works fine for movies but not for tv. I then try to refresh all episodes. Occasionally it will work, most often the show will get refreshed and there will be 0 seasons and 0 episodes in the library. The only thing that seems to work is setting content to nothing and removing all items from DB then resetting content and rescanning entire show and all seasons. It can be a little time consuming with shows like the Simpsons with 19 seasons.

Some specials refuse to show up. I am using thetvdb and the specials are labeled properly ie venture brothers - 00x01 - a very venture christmas.avi
Some specials show fine but no matter what i do i can get some of them to show. I have noticed that all the specials that refuse to be added to the database are 00x01 for the show. For example the first ghost hunters special will not add to the db but number 00x03 and 00x04 work fine. The above mentioned venture brothers episode will not work either.

Last thing i noticed, clean library seems to completely wipe out all of my movies except for those saved as movie/video_ts/video_ts.ifo All other movies saved as avi or mpg get removed from the library. The same thing occurs when I click update library from the tv library. New tv shows are NOT found and all my non dvd folder movies are removed from the library. Thank god i backed up the db Wink

So, is anyone else experiencing similar behavior? Cheers.