Kodi Community Forum

Full Version: How to reset Home Movie Background Fanart folder?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I think this belongs here instead of Mac OS X support forum. I've searched everywhere and had no luck.

Settings > Skin Settings > Backgrounds > Home - Movies, Fanart, Options, Browse for folder:

Several weeks ago I set this path to a smb share used as a media source. I'd like to change it back to a local directory. It doesn't let me.

When I select the path it opens the "Browse for image folder" window but it only presents the smb directories I use as media sources. When I click the "up arrow .." to go up a level it gives me the error "Error 2: share not available" and I can't figure out a way to select a local directory.

These smb shares are on my main Kodi computer hosting all my media. This media is shared with Kodi on a Fire TV, Android tablet and the iMac where I am having this problem. I need to keep these sources and would rather not delete them to attempt to resolve this home screen movie fanart issue.

I've been poking around in .xml files trying to find where the path is stored so I could delete it but I've had no luck. Is there a way to reset this so I can assign a local directory? I'm running Kodi 16.1.
skin settings are stored in userdata/addon_data/skin.transparency/settings.xml
(2016-12-04, 22:45)ronie Wrote: [ -> ]skin settings are stored in userdata/addon_data/skin.transparency/settings.xml

Thank you! I was looking in the wrong place, addons/skin.transparency