Kodi Community Forum

Full Version: Pulse Eight CEC Not Working on LibreElec
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have an Asus Chromebox running Kodi 17 with LE V7.90. I bought a Pulse Eight CEC adapter but cannot get it to work and wondered if someone could point out where i am going wrong or what might be my problem, assuming this should work?

I have my TV into a sony Sound bar which goes into a HDMI switch, then into my Chromebox. I powered down the Chromebox, plugged in my CEC adapter then power on and get nothing on screen, no signal. I've tried this plugging in the adapter to the usb before connecting the HDMI too. Also, the soundbar for some reason switches on and will be set to Optical input instead of HDMI. Do i need to configure anything?

I tried this a few weeks ago and actually got into Kodi and when configuring the CEC settings, it somehow completed wrecked my soundbar to the point where it would not display any video and i had to do a hard reset on it.

Is there any kind of basic setup guide of how to plug in and configure this that i could refer to?
The Pulse Eight adapter should be working correctly in the latest LE 8 Beta 7.95.1, so please try upgrading. Also try testing without the soundbar (ie. Chromebox connected directly to TV) in case the soundbar is the cause of any problems.
I have seme problem on 7.95.1. I have Philips 42PFL5038K directly connected to rPI2. Since 7.95.1 there is problem with CEC.
If I turn on TV, and after this boot rPI - CEC working
But, if I have rPI running and I turn off TV and turn on again (after couple of minutes) CEC doesn't working.
If it's happened I must lunch remote app (iOS remote) and press some button, CEC start working again.
I had everything working minus some annoying issue with the default input on my Sony soundbar until i just upgraded to 7.95.1 and now have the same problem as above, Chromebox no longer wakes on TV power on Sad
I have same issue since upgrading to Krypton..I got Rpi2 using Libreelec8...Cec works fine when switching on Rpi..but if I switch Tv off and then on again leaving Rpi on cec doesn't work anymore..It used to work fine in Jarvis..I tried OSMC and Libreelec and cec has the same issue on both with Krypton but works fine with both on Jarvis so went back to Jarvis until hopefully issue is solved or will try to get a remote just for kodi...