Kodi Community Forum

Full Version: Kodi not seeing MP4's
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I am trying to play my video's through kodi. I was able to setup my music with no problems. both my music and video's are in my music and video shared folders on a windows 10 machine. browsed to the music and played no problem mp3's and flac's. when i browse to the video folder it sees nothing. i have changed the security settings and added everyone to the folder and still when i browse to that folder through upnp it does not see any files. can some one help me, and no i will not covert over a 100 movies to another format.
MP4s are fine, so there should be no reason to re-encode. A debug_log (wiki) might tell us more - I'd still suspect permissions, although I accept what you say above about already fixed that.
When you say browsing to the video folder, how are you doing that? Using the file manager or the files mode under videos, or via the library or similar?

The first two should see just the files directly, but if you're trying to scrape movies using the music scraper then you almost certainly won't get anywhere.

Don't worry though, Kodi can play MP4 movies fine (that's the format I use for all mine).
still kind of new to kodi, not sure about scrappers. yes i am browsing through the files under video. browsing to the upnp share that i changed the permissions to everyone.

https://paste.ubuntu.com/23918184/

[Edit] Try and keep logs out of the forum, thank-you. [PatK]
(2017-02-03, 16:08)ltd777 Wrote: [ -> ]still kind of new to kodi, not sure about scrappers. yes i am browsing through the files under video. browsing to the upnp share that i changed the permissions to everyone.

https://paste.ubuntu.com/23918184/


08:02:13 T:18446744072501753280 NOTICE: ADDONS: Using repository repository.exodus
08:02:13 T:18446744072501753280 NOTICE: ADDONS: Using repository repository.tknorris.release

Why not starting by removing all of your banned crap?

http://kodi.wiki/index.php?title=Forum_r...acy_Policy

Official:Forum_rules/Banned_add-ons (wiki)

Then we will be able to help you if you still have an issue...
Partial log, banned_addons (wiki). Nothing we can do for the moment - remove those repositories and addons, see if you've got the same problem, then post a full log back here on a paste site. Then we can see what the problem is - but those addons could be doing anything to your system.
MacOs 10.11.6 and KODI is not finding any mp4 files.

Any suggestions?
Sigh debug log (wiki)
(2017-02-06, 00:51)nickr Wrote: [ -> ]Sigh debug log (wiki)

Seriously this is your answerHuh Rather than saying what the typical problem is you want me to provide a debug log where I have to edit out my user name and passwordHuh No thanks.

Is the software this crappy that that it will not find mp4 filesHuh Thanks but I will find another solution.
(2017-02-06, 04:55)jms5758 Wrote: [ -> ]
(2017-02-06, 00:51)nickr Wrote: [ -> ]Sigh debug log (wiki)

Seriously this is your answerHuh Rather than saying what the typical problem is you want me to provide a debug log where I have to edit out my user name and passwordHuh No thanks.

Is the software this crappy that that it will not find mp4 filesHuh Thanks but I will find another solution.

You seem to be the only one for now with this issue

Debug log will help kodi team to find what the issue could be and if it comes from kodi or an addon or something in your settings

Really dumb to ask team kodi to fix your issue and not providing enough information to find the cause...
(2017-02-06, 04:55)jms5758 Wrote: [ -> ]
(2017-02-06, 00:51)nickr Wrote: [ -> ]Sigh debug log (wiki)

Seriously this is your answerHuh Rather than saying what the typical problem is you want me to provide a debug log where I have to edit out my user name and passwordHuh No thanks.

Is the software this crappy that that it will not find mp4 filesHuh Thanks but I will find another solution.
Yes it is my answer, if you don't like it go away.

You have two posts here, wtf do you think you know.
(2017-02-06, 00:39)jms5758 Wrote: [ -> ]MacOs 10.11.6 and KODI is not finding any mp4 files.

Any suggestions?

Not really an answer, convert mp4 to mkv, with MKV Toolnix. It's quick.

A bit of a pain in the arse.
(2017-02-06, 12:45)bubblegum57 Wrote: [ -> ]Not really an answer, convert mp4 to mkv, with MKV Toolnix. It's quick.

A bit of a pain in the arse.

However, for the avoidance of doubt - Kodi can see and play MP4 files with no problem, subject to them being accessible (share, permissions, etc.) and well-formed (i.e. not broken, containing reasonable streams as per the file container specification).

If your Kodi can't see your files, then it's likely to be something to do with your setup. Never 100% guaranteed, but that's why we're asking for a debug_log (wiki), so we can see what your system reports as it looks for, opens, or plays a file.
Kodi has a built-in debug capability. This is provided exactly for this kind of problem report. So it is not unreasonable to ask a user to use the troubleshooting tool provided. Or we could throw out random suggestions to try that may or may not have anything to do with your issue and waste your time.

scott s.
I think the OP has gone elsewhere. Not much point in posting any more help when he clearly doesn't want it.
Pages: 1 2