Kodi Community Forum

Full Version: [split] Krypton not updating library
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Same problem here. I suspect that the problem has to do with external/networked drives. My library is on a NAS. I`m on Windows 10. What`s strange though is that the update library function was working when I first installed Kodi 17

16:42:07.981 T:7812 NOTICE: VideoInfoScanner: Starting scan ..
16:42:07.981 T:7672 DEBUG: CAnnouncementManager - Announcement: OnScanStarted from xbmc
16:42:07.981 T:7812 WARNING: VIDEO::CVideoInfoScanner:Tonguerocess directory 'X:\Films\' does not exist - skipping scan.
(2017-02-06, 20:50)JxPx Wrote: [ -> ]Post up a log file please.
Maybe use a bigger font next time?
Underline?
Bold?
Pretty colours?
(2017-02-08, 17:59)trogggy Wrote: [ -> ]
(2017-02-06, 20:50)JxPx Wrote: [ -> ]Post up a log file please.
Maybe use a bigger font next time?
Underline?
Bold?
Pretty colours?

Smile Edited my post to include a log file
(2017-02-08, 17:59)trogggy Wrote: [ -> ]
(2017-02-06, 20:50)JxPx Wrote: [ -> ]Post up a log file please.
Maybe use a bigger font next time?
Underline?
Bold?
Pretty colours?

I think you maybe on to something mate, but If people cant read and follow 1 "simple" instruction, then its not worth my time.
(2017-02-08, 17:56)Acrobat76 Wrote: [ -> ]Same problem here. I suspect that the problem has to do with external/networked drives. My library is on a NAS. I`m on Windows 10. What`s strange though is that the update library function was working when I first installed Kodi 17

16:42:07.981 T:7812 NOTICE: VideoInfoScanner: Starting scan ..
16:42:07.981 T:7672 DEBUG: CAnnouncementManager - Announcement: OnScanStarted from xbmc
16:42:07.981 T:7812 WARNING: VIDEO::CVideoInfoScanner:Tonguerocess directory 'X:\Films\' does not exist - skipping scan.

Log file: http://pastebin.com/0H4vJ5tu

What about trying to reproduce the issue on a kodi installation without banned addons (wiki) ?
(2017-02-08, 18:01)Acrobat76 Wrote: [ -> ]Smile Edited my post to include a log file
It wasn't just you. You were the only one to bother even looking at the log. Wink

Unfortunately you have a ton of stuff that's banned here installed, so a mod will probably turn up shortly with a big hammer.
I'd suggest trying a clean portable install, see if you still have the same problem and post a log if you do.
Or, obviously, ask on a site where things aren't banned.
(2017-02-08, 18:05)Gracus Wrote: [ -> ]
(2017-02-08, 17:56)Acrobat76 Wrote: [ -> ]Same problem here. I suspect that the problem has to do with external/networked drives. My library is on a NAS. I`m on Windows 10. What`s strange though is that the update library function was working when I first installed Kodi 17

16:42:07.981 T:7812 NOTICE: VideoInfoScanner: Starting scan ..
16:42:07.981 T:7672 DEBUG: CAnnouncementManager - Announcement: OnScanStarted from xbmc
16:42:07.981 T:7812 WARNING: VIDEO::CVideoInfoScanner:Tonguerocess directory 'X:\Films\' does not exist - skipping scan.

Log file: http://pastebin.com/0H4vJ5tu

What about trying to reproduce the issue on a kodi installation without banned addons (wiki) ?

Mods can we split the thread and give the OP the opportunity to post a log file?
(2017-02-08, 18:09)trogggy Wrote: [ -> ]
(2017-02-08, 18:01)Acrobat76 Wrote: [ -> ]Smile Edited my post to include a log file
It wasn't just you. You were the only one to bother even looking at the log. Wink

Unfortunately you have a ton of stuff that's banned here installed, so a mod will probably turn up shortly with a big hammer.
I'd suggest trying a clean portable install, see if you still have the same problem and post a log if you do.
Or, obviously, ask on a site where things aren't banned.

I didnt realise I was breaking the rules since I didnt mention or refer to any banned content. But I apologise and get the point, the issue could theoretically be caused by 3rd party add-ons. I will remove the log file from my other post
Thread split.

We offer no support to any install containing banned add-ons (wiki) which violate our forum rules (wiki), even if the reported issue does not appear to be related to them.