Kodi Community Forum

Full Version: MP version support
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi

Does the latest version (v1.15.100.137) support MP 1.12.00?

Thanks
Just try it. I think that it will work fine since there are no major changes in the API since 1.10.
If it does not work, let me know. I can recompile this plugin for MP 1.12 if needed.