Kodi Community Forum

Full Version: .mkv file being scraped but not showing up in list
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

I'm a relatively new user of Kodi, currently in the process of digitising my DVD collection and importing into the library. I'm having trouble with one specific file - the Pixar short film BURN-E. It's in a particular directory (/data/KidsMovies) along with a number of other files, all of which are scanned and scraped without problem. The filename is BURN-E.mkv.

When I update the library I can see that the file is being found and the scraper is picking up the right information (BURN-E (2008) shows up briefly). However, the video then never appears in my list of films. I'm using Kodi 16.1 on Ubuntu 16.04 with the Mimic skin, though I've also tried Confluence and Amber, neither of which show the video either. I have a few different sources set up and linked to from the Home screen using playlists/favourites.

The file isn't mentioned in the log as one which won't be added. I've tried moving it to a different Movie source and rescanning but that hasn't worked - again the scraper appears to pick it up but it never appears in the video list. I was wondering whether the font could cause a problem, as it isn't actually a dash between the words but a black dot.

Interestingly, when I use the Live DVD Cases option for the background of that source, the poster for the video does show up in the random selection of titles.

I'm at a loss and am hoping that someone will be able to help me out!
I doubt this could be it, however, I've had that problem before and it ended up being a date modified issue. Where I was sorting by date expecting most recent to be at the top, but sometimes for whatever reason the date would be in the past and the item would be much further down the list.
It's a good thought but it's definitely not in the list.

It looks like it might have something to do with the Smart Playlist I've created. I've installed the Global Search addon and it shows up there if I search for it. So it is in the library, just not in the Playlist - which is done by path, and all the other videos in that path are in the playlist.
(2017-02-21, 19:21)damascas Wrote: [ -> ]Hi,

I'm a relatively new user of Kodi, currently in the process of digitising my DVD collection and importing into the library. I'm having trouble with one specific file - the Pixar short film BURN-E. It's in a particular directory (/data/KidsMovies) along with a number of other files, all of which are scanned and scraped without problem. The filename is BURN-E.mkv.

When I update the library I can see that the file is being found and the scraper is picking up the right information (BURN-E (2008) shows up briefly). However, the video then never appears in my list of films. I'm using Kodi 16.1 on Ubuntu 16.04 with the Mimic skin, though I've also tried Confluence and Amber, neither of which show the video either. I have a few different sources set up and linked to from the Home screen using playlists/favourites.

The file isn't mentioned in the log as one which won't be added. I've tried moving it to a different Movie source and rescanning but that hasn't worked - again the scraper appears to pick it up but it never appears in the video list. I was wondering whether the font could cause a problem, as it isn't actually a dash between the words but a black dot.

Interestingly, when I use the Live DVD Cases option for the background of that source, the poster for the video does show up in the random selection of titles.

I'm at a loss and am hoping that someone will be able to help me out!

Try the add on missing movies.That should find it.
dotas and dashes sometimes throw things off, I have this scanned in as <id>tt1334585</id> Pixar - BURN-E (2008), but didn't worry about the proper name so much. Go to the short video in file-mode (that's the video button) and with the video in focus, choose information, (if the listing comes up, then you'll have it) but if the scraper comes up and you don't see your video as a choice.... hit the manual button at the bottom, erase everything in the entery line.... and enter the tt code "tt1334585" without quotes and it will pull in. Use this method for all those hard to get into the library items.