Kodi Community Forum

Full Version: Amber Update Not Working With Kodi Krypton
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I have a nvidia TV running kodi krypton and after the update screen just goes black. I uninstalled kodi and reinstalled and I am still having this same problem. Is there a way I can go back to the previous version of amber because I never had this problem until the latest update. I am not having this problem with other skins but I really like amber and would like to continue using it.
After installing Kodi v17, before installing the Amber addon, which version of Plexbmc did you install?

Or are you using Amber just for a skin?

Use this version of Plexbmc:
Still not working. I do not want to use plex only skin with kodi
So you have a fresh clean install of Kodi v17, and the first thing you install is the Amber skin and it doesn't work?

Or have you already installed a bunch of other addons? Try installing the skin as the first thing.
Fresh clean install and no other addons. There is a problem using Amber 3.06 with Nvidia TV running Kodi 17. Because like I said I had no problems until the Amber skin update
Can you post a debug log please?
I don't at the moment have a debug log, but I just want to add some fuel to the fire.

I'm running kodi 17 fresh install on a nexus player. If I close kodi with amber as the skin, and then re-open all I get is a blank screen.

I've tried with and without my other addons, also with and without amder GUI sounds. With nothing installed but amber skin, I get the blank screen. With everything but amber installed, including the amber GUI sounds, everything works as it should. I'm certain that amber is the cause here.

After setting up and deleting kodi at least half a dozen times tonight I don't want to go through it all again right now to get a log. I'm going to try to update my test build on my laptop and see if I can recreate the issue there, but I have a feeling this might be an issue with android. Just a hunch, but I'd expect to see more people speaking of the issue if it was more widespread.

Oh, also I'm not running plex or any plex addons either.

Edit: No issues with my PC setup. I'll see if I can get a log from my Nexus player tomorrow while the wife isn't trying to watch tv.
Same hanging issue with NVIDIA SHIELD console, the original version. I was running Amber when system updated to Kodi 17, and it worked at first.
Then one day, the interface froze and I was not able to load it anymore. Deleting userdata folder and reverting to stock theme fixed the hanging at load problem -> i could install amber theme (and it worked during that session) but as soon as Kodi terminated and loaded back up it would show the logo and hang on a blank screen.
When I have time, I will go back and produce a debug log and post here.
Same issue here. Kodi 17.0, Amber 3.06 on shield with newest firmware.
Kodi 17 logo for a second , then black screen. After 10 sec. K"odi dosn't react, finish or wait" sign.
Amber of... everything is fine.
Same here.

Since a few days, no way to launch Kodi on Shield 2015 with Amber, black screen.
Cleaning data reverted to default skin and works fine.
Any news on a debug log as I'd really like to get this sorted asap.
Can someone try the latest changes here to see if it works:


I've got same problem. Happy to test but how do I install from github onto Android device (Shield TV)?
(2017-03-07, 13:42)dmheard Wrote: [ -> ]I've got same problem. Happy to test but how do I install from github onto Android device (Shield TV)?

Thanks, If you can download the zip from the right hand side of the github screen and then install from zip in the add-ons menu that should work.
Hi joethepartylion.

Thanks for instructions. I've now installed and seems to be working for me now. THANK YOU.

On opening Kodi I get my splash screen then there's a one second black screen before the Amber skin appears. All seems to be running well within the app.

I've opened and closed numerous times, including powering off & on the Shield and opening, and opening other apps on the Shield in between opening Kodi and it opened every time without fail.

Thanks again for your superb efforts.
Pages: 1 2