Kodi Community Forum

Full Version: Video does not appear after tuning
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

With Argus TV 2.3 and both 17.0 and 17.1 RC1, I sometimes have the following problem:

- from the TV sub-menu from Estuary, I select a channel. In the upper right corner of the screen, the "playing" icon appears, but the menu screen stays on, no video appears.
- At this moment, Argus appears to work normal, because I can view that very same channel on my laptop, running a nightly build of Kodi 18.
- After a reboot of the whole system, things were working normal, again.

The log file is here: https://drive.google.com/open?id=0Bya7T6...E5LeTlIU1k.
It is in fact the Kodi.old.log from before the reboot.


This is a rather serious problem (for me).

Can anybody try to say something about this?


This is very disappointing. I am now running Kodi 17.1 and the problem still persists.

I also tried another skin, Black Glass Nova, and that makes no difference wrt this problem.

What version of the plugin are you using? 2.5.5?

Are you saying after you reboot you can view channels without issue? When the issue does come up, does it affect just the channels or recordings as well?
No, I am running 2.5.4, which comes with Kodi 17.1

I don't know about recordings. I will check next time the problem occurs, and let you know.

OK, it happened again.

The first symptom was that after switching a channel, the new channel did not have sound. Switching to yet another channel, also no sound. And switching to a third channel, Kodi stayed in the menu screen, no video and no sound.
Recordings played normal, both video and sound.
After a reboot, things were normal again.

The log file is here: https://drive.google.com/open?id=0Bya7T6...lZGU2VfWTA


It happened again. This time, of course, just at the start of an important TV show, and while another show was being recorded.

Rebooting was not an option, because of the ongoing recording. Restarting Kodi did not help.

I made one new observation. Channels NPO1, NPO2 and NPO3 did play normal. But all other channels that I tried, did not. Therefore it looks like Argus also has something to do with this problem.

Is there really nobody who can/want to say something about this problem?

(2017-05-20, 08:42)alexson2015 Wrote: [ -> ]I am bound to using a combination of MS-DTV and LAV on one particular machine.

Can you please elaborate on this? It is a little bit too cryptic for me!

Apparently, nobody has any issues running Argus TV and Kodi, except me.

Recently, there was finally a sign of life on the Argus TV Forum. But the Kodi Argus TV PVR add-on seems to be actively maintained, because the version number increases gradually with the Kodi versions.

But nobody bothers to give me any suggestion as to what I might try to improve my situation.

I am also testing with DVBlink and Mediaportal, but both do not give me any EPG data, which makes Argus TV my preferred back-end. I will report those problems elsewhere.