Kodi Community Forum

Full Version: Really Bad Live TV Deinterlacing in Krypton
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi,

It looks like now the only de-interlacing option for live tv is dxva or off. Turning it on causes the video to flicker wildly. Turning it off is the only way to watch it. In jarvis there were more de-interlace options to pick from I think. Any suggestions on what can be done?

Running 17.1 rc1 on windows 10
Intel NUC D54250WYKH1
MythTV backend running 0.28
Any fellow Intel NUC users having this problem?

Thx
I am running Kodi on the same model NUC and experience no flickering.
Did you update to the latest available graphic drivers?

Maybe run the Intel driver update util to make it easy.
I do have the latest drivers from Intel. Do you have any deinterlacing options other than dxva or off?

1080i signal seems fine, it's unusable tho on SD signals.
Deinterlacing options show dxva and off on any of my Windows setups.
I am no video expert, but you might want to play around with refresh rates and/or sync settings.