Kodi Community Forum

Full Version: Amazon Stick Won't Play Recorded TV via Argus Plugin
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I have argus TV & kodi running with a mysql setup on a windows box, and everything is fine. I recently got a Amazon Fire Stick 2, and sideloaded Kodi. I've copied over sources.xml, passwords.xml & advancedsettings.xml. I've enabled the Argus plugin, and I get a TV guide, list of recorded episodes etc. However none of those recordings will play - clicking on them gives a short pause, then nothing happens. For music, TV Series, movies, everything plays fine.

Any ideas where to start? I'm wondering if it's something to do with SMB passwords - the shares for music/movies etc are all listed in the xml files (using IP address), and the smb passwords are in passwords.xml. However the argus folders are not explicitly listed - should they be? Also, I noticed that in the argus apps, it uses the netbios name, rather than the IP address when giving the UNC path. Does that mean kodi will also use the netbios name rather than the IP address for the argus shares? I.e. do I need to list the argus smb shares using netbios name as well as IP address?

THanks for any advice!
Problem solved - I found the 'add source' option in the fire stick version of kodi, using that to add the argus location fixed it.