Kodi Community Forum

Full Version: Embuary Skin
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Embuary skin

The skin is mainly targeted to Emby users (like me), who likes the simplicity of the WebGUI interface of Emby.

Demonstration video


Screenshots
watch gallery


Special features
  • Fully integrated automatically detection of Emby nodes and multiple library setups
  • Complete native integration of EmbyCon

Supported Kodi versions
  • Krypton (discontinued, but still available at my and the Emby repo)
  • Leia

Will there be a Kodi 19 Matrix version?
Yes, but Kodi 19 won't be supported until the very last Alpha stages. So don't expect a supported version in the next 12 months.
Matrix is going to have a big overhaul that will affect all addons and especially the ones that Embuary requires. Nearly everything is going to break and some of them are already broken. Dependencies have to be reworked by the devs and some of them even have to find new maintainers because they won't be actively maintained by someone since months. 
Leia already took a longer timer until it was released. Longer as usual. And I think Matrix also will need this amount of time until everything is ready. 


Where to get it?

The most recent version is always available on my personal and the Emby repo.
How to support me and the skin?
  • Help to translate the skin into your language!
    If you want to translate the skin to any other language, please check this link:
    Translate on TransiFex

  • Donations
    Free beer or money for the tip jar of my daughter is welcome and helps me to stay motivated Smile
    Please click here to donate

Requirements
Code:
        <import addon="script.embuary.helper" version="1.2.20"/>
        <import addon="script.embuary.info" version="1.0.10"/>
        <import addon="resource.uisounds.embuary" version="0.0.4"/>
        <import addon="plugin.program.autocompletion" version="1.0.1"/>
        <import addon="script.skinshortcuts" version="1.0.17"/>

Terms of use 
With the installation of the skin you agree that you don't use it in combination with blacklisted and illegal Kodi add-ons. I'm not associated with any available build and I don't give any support for it.
Image

edit:
This is really promising!
Bigger Idea for bigger screenshot from me.
Looks great!
Great! ;-)
This looks amazing
wow!
Yep, this looks fantastic. Nod

I wonder how many complaints about font size you're going to get though Wink Tongue
Yep... but the only complaint that matters is from my wife Wink

As soon as I get the chance I will test it on my 47" and 55" devices.
Well this looks fricken awesome. Job well done, sualfred!
Looks great!
I hope 21:9 will be supported as well :-p
Really nice Smile
Hope it has emby integration by default since I am not the biggest fan of the current estuary hacks
(2017-08-19, 21:36)Klojum Wrote: [ -> ]I hope 21:9 will be supported as well :-p

To be honest, I did not took care of it. I have no 21:9 beamer/device available here.

(2017-08-19, 21:46)enen92 Wrote: [ -> ]Really nice Smile
Hope it has emby integration by default since I am not the biggest fan of the current estuary hacks

I use the Emby For Kodi db replacement and not EmbyCon. So it works out of the box.
But I already had some words with null_pointer and there will be something like a "EmbyCon" mode in some way.
sualfred,

When it's ready I can translate to Spanish (transifex or any other means), and of course, provide testing results. Thank you for your great work!

Regards,

Bart
Transifex as usual, thanks. I will let you and all other helping people know when it's ready to be translated.