Kodi Community Forum

Full Version: Kodi Forum : Report forum issues here
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
(2017-10-13, 15:48)maxtherabbit Wrote: [ -> ]I tried to add +1 to a users reputation, but it seems that the reputation gets added to the previous poster. See posts 637 and 638. I clicked the thumbs up button above post #638.

If you clicked on the thumbs up button above post #638, that would be the thumbs up for post #637. The thumbs up for #638 is below the post. To verify, click on the reply button above #638 (on the same line as the thumbs up you clicked). It is a reply to #637.
(2017-10-13, 16:03)jjd-uk Wrote: [ -> ]There is now an odd align of the buttons now appearing below the dividing line between posts

Image

[edit] Ok think something local has messed up, not sure if anything to do with the CSS styling is cached by Chrome, as if I enter Incognito mode the problem disappears.

I am seeing this issue as well. The icons have moved into the space of the next post and member.
(2017-10-13, 19:49)h.udo Wrote: [ -> ]Gone!

Thanks! Smile
The restore button for (soft) deleted posts (2nd to last) is pretty tiny...

Image
Hope Tapatalk problems fixed soon
Just over a week later, and many major improvements have been made to the new forum.  Big thanks to everyone behind the scenes who have been working hard to squash the bugs, and clean up the cosmetic issues.

Having said all that, the way the search results display views and replies for each thread could still use some improvement (IMO).  Does anyone else think this is just butt ugly?  As a minimalist, I'd prefer to see this info displayed the same as in the Subscribed Threads or regular forum listings - just plain text.

Image

Also, I can't say that I like the 'boxy' display of the page numbers either in the search results, or in the regular forums.  The sizes of the boxes vary with the number of digits, which makes this look even uglier.  Might look better if the numbers and boxes were a bit smaller and had maybe a 10 or 15 degree radius at the corners, but again, I'd prefer just plain text here.  Also seems a bit odd to display the thread author's name below the page numbers.

Otherwise, I'm grateful to have the forum back just for the informational value alone, and extremely happy with the changes that have already been made to the new forum skin.  Thanks again to everyone involved for all the continued hard work.  Great job!

BTW, has the missing server ever been located?
I am not a fan of the boxed page numbers and post/thread info either. A bit distracting to the otherwise sleek look of the page.
The email notifications of new posts are very slow. This morning, I've got emails tell me about posts that were from yesterday or the day before.
Yes, I can confirm some intermittent delays with forum email notifications too.
Because of the sheer volume of mail we send out some providers are not accepting mails from our server occasionally. I see a few free providers showing a status of "Deferred".
Can the view of post editing history (for moderators) plugin be restored?
(2017-10-15, 10:36)Kib Wrote: [ -> ]Because of the sheer volume of mail we send out some providers are not accepting mails from our server occasionally. I see a few free providers showing a status of "Deferred".

It wasn't like that previously, and mine is just a normal ISP, not a free provider.  (I'm not overly bothered by it, just thought you'd like to know)
(2017-10-15, 12:04)bilgepump Wrote: [ -> ]
(2017-10-15, 10:36)Kib Wrote: [ -> ]Because of the sheer volume of mail we send out some providers are not accepting mails from our server occasionally. I see a few free providers showing a status of "Deferred".
It wasn't like that previously, and mine is just a normal ISP, not a free provider.  (I'm not overly bothered by it, just thought you'd like to know)
Normal ISP do the same thing. All ISP have heuristics to filter out spam, and perfectly innocent servers can end up on blacklists for a while. At one point a major UK based ISP was blocking all emails out of South Africa! Inconvenient, but a normal feature of the internet.
Clicking on the last post link behind each thread doesn't show you the last post but scroll past the last post to the end of the page. So now you have to scroll up a bit each time to actually see the last post.
(2017-10-15, 12:52)DaveBlake Wrote: [ -> ]
(2017-10-15, 12:04)bilgepump Wrote: [ -> ]
(2017-10-15, 10:36)Kib Wrote: [ -> ]Because of the sheer volume of mail we send out some providers are not accepting mails from our server occasionally. I see a few free providers showing a status of "Deferred".
It wasn't like that previously, and mine is just a normal ISP, not a free provider.  (I'm not overly bothered by it, just thought you'd like to know)
and perfectly innocent servers can end up on blacklists for a while.

Ah, ok, thanks for the info.  Hopefully they'll realise the new site is legit ASAP and email can go through normally.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36