Kodi Community Forum

Full Version: Kodi Forum : Report forum issues here
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36
(2017-10-07, 13:21)Klojum Wrote: [ -> ]
(2017-10-07, 12:44)hoppel118 Wrote: [ -> ]I like the new look of the forum, but for the daily use I need tapatalk. Is it planned to activate tapatalk again?

The new version of the forum is much more mobile-friendly than before. Tapatalk could still perhaps be an option, but try the new mobile version first.

Yes, you are right, it's more mobile-friendly, except the big waste of space for the avatar. 

(2017-10-07, 16:10)Kib Wrote: [ -> ]
(2017-10-07, 12:44)hoppel118 Wrote: [ -> ]Or is it possible to install the plugin "wsc-connect" instead of tapatalk?

https://pluginstore.woltlab.com/file/266...cf-2-1-ve/

We aren't running WoltLab so that plugin does not apply.

Thanks, for the information.

(2017-10-07, 22:01)Martijn Wrote: [ -> ]Tapatalk isn't installed and might come back soon. Sadly no decent alternative exists

Yes, sadly there is absolutely no alternative. 

Please, give us the tapatalk functionality back again. That would be really great!

Thanks and greetings Hoppel
Lots of people cared that the old theme wasn't responsive. That's why you see so many calls for Tapatalk support-- since the old forum wasn't usable on mobile, they used Tapatalk instead, and they want to retain that usage pattern.

I run a relatively large forum myself so I know the extreme pain in the ass it is to constantly update the Tapatalk plugin. Every release seemed to introduce a new security hole, and if you didn't update quickly you got yourself hacked. When we switched from VBulletin to Discourse, initially people asked about Tapatalk but Discourse is really designed mobile-first with top-notch responsive design so those complaints quickly died out.

The dark theme was a big winner too! Just sayin'. Smile
(2017-10-08, 18:14)hoppel118 Wrote: [ -> ]Yes, sadly there is absolutely no alternative. 

Please, give us the tapatalk functionality back again. That would be really great!

Thanks and greetings Hoppel

Yes, Tapatalk is simply necessary and there is no alternative...  +1
[quote pid='2653176' dateline='1507466962']
(2017-10-08, 13:09)wrxtasy Wrote: [ -> ]Thx. but where exactly. I cannot find any such option in User CP either ?

Clicking the Settings Cog does nothing ?

Quote:clicking the settings cog should open a side menu.
you can select 'edit options' from there

Thx. Found it. What a completely un-intuitive labelled button.

Finally found the Left Hand side Side settings Cog as well after much Sherlocking. Eek
A function that I use seems to provide limited results now.

https://forum.kodi.tv/search.php?action=getnew
That was also the case in v1.6, sometimes I got only a couple of threads in return.
I'm using this currently https://forum.kodi.tv/search.php?action=getdaily , as a favourite in FF's Bookmarks Toolbar.
(2017-10-08, 18:50)rodalpho Wrote: [ -> ]Lots of people cared that the old theme wasn't responsive. That's why you see so many calls for Tapatalk support-- since the old forum wasn't usable on mobile, they used Tapatalk instead, and they want to retain that usage pattern.

I use tapatalk for round about 10 to 15 forums. With tapatalk it‘s possible to see all the latest posts of threads and subforums I am subscribed to.

No need to switch between mobile sites via web browser. Everything I need to know is simply there.

This is my use case for tapatalk.

Greetings Hoppel
No complaints from me about the new site (look & feel), but a question about embedded images in posts. It used to be that we could click on them and usually a larger version of the pic would load. Doesn't seem to work that way now.

Is it just me?

Thx!
(2017-10-06, 11:20)Klojum Wrote: [ -> ]User control panel listing for the posts per page are not correct
Image

should be fixed now.

b.t.w. non-persistent logins should be fixed as well
My 2c:

May seem cool at first glance but actually the new forum looks is horrible. Blueish writing on blueish background - who is supposed to read that without eye pain?
Little typo on the multi-quote button:

Image

I find the new quote style confusing and difficult to edit in. Seeing as there is a button to switch to the source view (which is like it was before), maybe that can be set as a default if more find this clearer?

All in all I like the new theme better and I'm very glad it's responsive. There are things I don''t like about it, but I realize there's still a lot of tweaking going on. 

These days you can't change anything on a website or app without people freaking out over it, so damned if you do, damned if you don't Wink
(2017-10-09, 07:20)Jeroen Wrote: [ -> ]... Seeing as there is a button to switch to the source view (which is like it was before), maybe that can be set as a default if more find this clearer?...

You can do this in your preference page.

1. Top right corner, click your username
2. Select User Control Panel
3. Down the left margin, you will see a cog tab. Click it
4. From that menu select Edit Options
5. Under Other Options, tick "Put the editor in source mode by default"

Hope that helps.
Threads and Posts labels are wrong way around - posts should be the higher value.

Image
Nice work Kib! much faster too.

EDIT: Since i'm here, can we get the "like" feature installed instead of the reputation button.

Liking posts shouldn't need any popup or interaction really.
**** Before Posting ****

A summary of issues has been created in post #3 of this thread.

If your issue is already listed, then please do not re-post the issue. It will be simply deleted.

If your issue is not listed, please post a description of the problem. Also include a statement of 20 words or less describing the issue so it can be copied into the list.

Thank you.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36