Kodi Community Forum

Full Version: [split] Can't watch videos
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello Everyone,
I do not know if it is related to the same issue that this user is having, but I have rencently been impacted by the same issue.
Where when I load any of my local media; tvshows or videos.
I have no audio and I have no video.
If I navigate forward an image will appear, but playback does no change after that point.

This started happening after a recent update I ran with arch linux.
I tried downgrading my package back to the previous one. But that did not fix the issue.

So since I had the time I did a fresh pc wipe and install of kodi. And I am still impacted by this issue.
The version that I Installed from pacman kodi-17.4-6-x86_64.pkg.tar.xz

pastebin link: kodi_log00

I never had any issues with kodi prior to this and have been running it for many years.

Any suggestions would be appriciated. I like kodi and would hate to switch from it.
Please don't hijack somebody else's thread,

I've split your post into it's own thread.
Sorry about that there was no thread hijacking intended,
I saw that the user seemed to be having similar issues to me.
So it seemed like the logical place to post on.

The issue is resolved now.
Linux - Updating to ffmpeg v3.4 break kodi playback

For my X86_64
was a matter of running a sudo pacman -U ffmpeg-1:3.3.4-1-x86_64.pkg.tar.xz
Which is available on the arch linux archive
I can not find it if there is mark as resolved option.
No problem, I understand your logic but you are running different hardware and OS to the original poster so it was unlikely to be related.

Glad you resolved the issue.
Thread marked solved.