Kodi Community Forum

Full Version: IMDB,TMDB and Universal Scrapper can't retrive info for movies
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I put a few films on my USB drive and scraping them worked perfectly but when I plugged my drive on my ftp server and wanted to update my library, the movies where unable to re-scrape. Even after deleting the .kodi folder and reinstalling, the scrapers had the same problem and I searched on the internet but I didn't found any fix. It is probably a problem of the addon (TMDB).

Example : https://gfycat.com/gifs/detail/LeadingFlickeringFulmar

Log : https://pastebin.com/pQ2Tx6Qb

Info:
Host CPU: Intel® Core™2 Duo CPU E6750 @ 2.66GHz, 2 cores available (I know it is not cenced to be supported but it is probably not the source of the problem)
[font=Consolas, Menlo, Monaco,]17.5 Git:20171025-nogitfound. Platform: Linux x86 64-bit[/font]
Running on Manjaro Linux 17.0.6, kernel: Linux x86 64-bit version 4.13.9-1-ck-core2
Kodi 17.5
Estuary
Installed via octopi
Please provide the full log, not a redacted version. Ensure you run an Update library and tell us which movies you are having issues with. I know it is in the video, but I don't want to keep flicking back to the video to get the name.
here's the full log : https://pastebin.com/pHd7UPqL
The issue is with all my movies wich are all on TMDB (checked)
I don't understand why you are chopping bits out of the log even though I asked you not to.

And you haven't run an update library as I asked
What? I just copied and pasted the kodi.log after enabling the log debbuging!
Ok, can you do the following...

Enable debugging (which you have)
RESTART KODI <----IMPORTANT
Then run an update library
Repost the log
After clearing library and searched for new content : https://pastebin.com/nSZF1JaZ