Kodi Community Forum

Full Version: Fanart not showing after playback stop
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I have Kodi 17.4 on Libreelec and Confluence the latest update. 

I use for Movies, Media Info 3 to display the list of movies. The problem is that when I play a movie and if I stop the playback before the video finishes, when I get back to the list, I see the poster, all the info but no fanart. The fanart is gone. I have to go to home and come back to make it reapear.

I only have this problem when I am in Movies, not in Set, Genres etc. It's only when I am in the full list of movies.

Can anyone tell me where to look? What can I do to solve this?!

I must say that I have this behaviour on Windows Kodi, Libreelec Kodi, OpenElec and Android. It seems to be a bug in Confluence, no matter the OS or Kodi version, as I had this even in SMPC and Kodi 16.

Thank you for any help I could get.

Adrian.
https://trac.kodi.tv/ticket/15418

There was never a solution in Krypton (Kodi 17). I just tested Estuary with latest Kodi 18 master and it happened again although it appears to be harder to reproduce than it was in Krypton (reproduced once in about a dozen attempts with master, whereas with Krypton it was almost every time). I'd suggest you test a recent Kodi 18 nightly build with Confluence and see if Kodi 18 is any better as Krypton is no longer developed.
(2017-11-28, 06:17)Milhouse Wrote: [ -> ]https://trac.kodi.tv/ticket/15418

There was never a solution in Krypton (Kodi 17). I just tested Estuary with latest Kodi 18 master and it happened again although it appears to be harder to reproduce than it was in Krypton (reproduced once in about a dozen attempts with master, whereas with Krypton it was almost every time). I'd suggest you test a recent Kodi 18 nightly build with Confluence and see if Kodi 18 is any better as Krypton is no longer developed.
 Hi Milhouse,

Thank you for your answer. I mus say this is so annoying and I am surprised that no solution has been found given the fanbase of this skin.

I noticed that the problem is directly linked to the size of the library. If the library is less than 500 items, then the problem does not appear (at least I did not manage to get it), but if the library is several thousands items then I get it everytime.

I am currently using Libreelec and I think I'll wait for it to update to Kodi 18 and I'll try then. 

I am so disapointed as I really like Confluence, it's so simple and efficient and with a very nice blue background.

Do you know of any workaround? Some other skin that could be moded to look like confluence and that it does not have this bug?

Thank you again,

Adrian.
No workaround to my knowledge, and I don't use third-party skins so can't say if the problem exists or is fixed in other skins.